Ayuda con Jack Hembra de guitarra!

#1 por Lix2david el 24/06/2011
Saludos! :saludo: Soy nuevo en el foro, y no tengo mucha experiencia con ésto, talvez me puedan ayudar con un problema que tengo desde hace una semana...

Pues el problema fue cuando estaba tocando, y mi guitarra empezó a sonar extraño; se bajaba y subía el volumen a cada rato, y despues no se oía nada.

Lo que hize fue abrir la entrada de la guitarra y vi que el cable que viene desde las pastillas estaba despegado del jack, y ya intenté de muchas maneras y sige sin sonido...

También otra de mis dudas es que solamente es un cable negro que va pegado al jack, y no como he visto en otros sitios donde dicen que son dos cables.

La guitarra es Lyon by washburn de 3 Single coils. El jack es Mono.

¿Alguien sabe como repararlo?

Whatever people say i am thats what im not.

Subir
#2 por ginard el 24/06/2011
Deberas soldar el otro cable, puesto que al jack seguro que tienen que ir dos cables. Este puede ser el problema, ademas de que el que tienes soldado tambien te falle un poco. Consigue un soldador y un poco de estaño bueno, y repasa las soldaduras de tu jack.

Suerte.

Ginard: quien no toca no se equivoca.

Subir
#3 por hate el 24/06/2011
Seguramente el cable negro que dices sea una manguerilla la cual lleva dentro los dos cables, pela la funda y compruebalo porque un solo cable no puede ser.
Subir
#4 por steelwire el 25/06/2011
El Jack por ley tiene dos cables conectados uno a tip y uno ring, (positivo y negativo). Si se despegó uno solo, no tienes problema de ubicar su posicion correcta, ya que el otro está soldado. Es recomendable hacer una buena soldadura con estaño.
Subir
#5 por xarlibraun el 25/06/2011
lo dicho por esta gente, son 2 cables seguro, sino no funciona. hay uno que vendria de la masa de la guitarra, y que estara soldado en la tapa de algun potenciometro, o en un sitio donde esten soldados la ostia de cables. ese lo pones en la parte de fuera del jack (busca en google sleeve). y el otro, en el tip, que si buscas en google aparece tambien

Vendo pedales de guitarra y bajo hechos a mano!

http://www.guitarristas.info/foros/vendo-clones-pedales/195933

Subir
#6 por Lix2david el 28/06/2011
es un solo cable, viene desde la guitarra hacia la entrada, ya lo pelé y viene otro cable blanco adentro, lo intenté soldar pero sigue sin sonido...

Whatever people say i am thats what im not.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo