Ayuda, Guitarra saturada en el canal limpio

#1 por Carlos Knopfler el 16/02/2015
Hola, muy buenas.
Les cuento:
Tengo un problema con mi guitarra, y es que satura (mucho) en el canal limpio del ampli.
Sé que es la guitarra porque he probado en otro ampli y también pasa, también he probado a usar otro cable, a reproducir musica desde el movil conectandolo al ampli con un cable de 3.5mm y un adaptasdor a 6.3mm y ayer probe en mi ampli la guitarra de un amigo. Solo pasa con mi guitarra.
Cuando cojo la guitarrra por primera vez satura muy poco o nada, pero en cuanto llevo un rato tocando empiezan los problemas (es una saturación como cuando pones en un pedal mucha ganancia a poco volumen, incluso petardea a veces).
Mi guitarra es una Cort z-42 (tiene pastillas activas, no sé si tendrá algo que ver) y mi ampli un fender frontman (pero ya os digo que pasa en otros amplis también).
A ver si alguno sabe que puede ser yu me echa una mano.
Gracias de antemano.

La "K" es muda, paleto.

Subir
#2 por Tariu el 16/02/2015
Empieza poniendo una pila nueva... y a ver qué hace
Subir
#3 por Carlos Knopfler el 16/02/2015
#2 Muchas gracias por responder tan rápido, ahora mismo no tengo ninguna pila para probar, pero en cuanto compre una te digo los resultados.
¿Alguna otra opción mientras consigo la pila?

La "K" es muda, paleto.

Subir
#4 por Tariu el 16/02/2015
Pues mientras consigues la pila la mejor opción es irte yendo a la tienda a por la pila... que tampoco es el vellocino de oro :D No vas a hacer pruebas de cableado o revisión de conexiones antes de probar el elemento más fácil y más probable...
Subir
1
#5 por Bender Stratocaster el 16/02/2015
Carlos Knopfler escribió:
¿Alguna otra opción mientras consigo la pila?


Esperar y hacer otras cosas. :wink:

Fender Stratocaster American Standard 2015
PRS SE Custom 22
Fender Hot Rod Deluxe III
Laney Cub12R
Zoom G3

Subir
#6 por Carlos Knopfler el 16/02/2015
#4 Ya, el caso es que tengo que salir a hacer un recado sobre las 5 y media y pensaba ir a por la pila entonces, jeje. Pero tienes razón, es lo más básico, muchas gracias :)
#5 Gran consejo, a ver si encuentro algo prosuctivo...

La "K" es muda, paleto.

Subir
#7 por Josué RG el 16/02/2015
#4
...hay quien salió a comprar tabaco y no volvió... Así que tampoco hay que quitarle importancia al asunto...jejeje...
Subir
2
#8 por Bender Stratocaster el 16/02/2015
Era la pila al final?

Fender Stratocaster American Standard 2015
PRS SE Custom 22
Fender Hot Rod Deluxe III
Laney Cub12R
Zoom G3

Subir
#9 por Carlos Knopfler el 16/02/2015
#4
#7
#8
En efecto era la pila, muchas gracias a todos ;)

La "K" es muda, paleto.

Subir
#10 por potajito el 16/02/2015
Aprovecho para recordarte que las pastillas activas chupan pila incluso mientras no tocas si el jack esta conectado.
Desconecta el jack cuando vayas a pasar un rato sin tocar y no llegaras a la fase de "distorsion en canal limpio" tan pronto :p

Calla y toca joé

Subir
1
#11 por Tariu el 17/02/2015
Bueno... yo ya he visto varias cort (y ltd) que también gastan la pila sin cable enchufado, de lo bien que se fijan al soldar los cables :D

Pero eso si no hay un desgaste excesivo... nada.

Al final el compañero se ve que fue a por tabaco, sí...
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo