Ayuda con Guitar Rig 5

#1 por judasfuckinpriest el 20/05/2013
Hola a todos, soy nuevo por aquí y quería comentaros un tema en el que no entiendo mucho y a ver si me podéis echar un cable.

El caso es que tengo una guitarra eléctrica que quiero conectar al PC para usar el Guitar Rig 5.
Tengo el cable, que es un mini-jack o como se llame y que supuestamente se enchufa en "Line-in" o algo así que leí por internet (Corregidme si no se dice así)
Tengo los drivers actualizados de Asio4All v2
Supuestamente tengo todo lo que hace falta pero ahora llego al Guitar Rig 5 y no se escucha nada, y no sé porqué será :S

Espero que me podáis ayudar y decidme en qué fallo y como hacerlo para que suene la guitarra.
Gracias
Subir
--405951--
#2 por --405951-- el 20/05/2013
Ve a panel de control, luego a hardware de sonido y luego a sonido, despues buscas en la pestaña de grabar y asegúrate que el line in está por ahí habilitado, ya me dices.
Subir
#3 por judasfuckinpriest el 20/05/2013
#2

Sí, me pone desde un principio que está habilitado así que no sé de qué mas puede ser :S
Subir
#4 por Tokai el 20/05/2013
Tienes abierto el navegador de internet u otro programa que de audio, tipo reproductor mp3, itunes, Windows media, etc, etc?

Si es así cierra los todos, si abres antes que el guitar rig cualquiera de estos programas el guitar rig no se escucha.

Si con todo cerrado aún así no se escucha abre el controlador de la tarjeta de sonido de tu ordenador y mira que todos los micrófonos estén habilitados y con volumen. Las tarjetas realtek suelen tener micrófono y entrada de línea y suelen estar desactivadas por defecto.

Espero te funcione.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#5 por judasfuckinpriest el 20/05/2013
#4

Vale, probaré pero una duda...Cómo abro el controlador de la tarjeta de sonido??

Gracias, mañana lo pruebo y te cuento
Subir
#6 por Tokai el 20/05/2013
Si es una realtek en la parte de abajo del escritorio en la barra de tareas a la izquierda tienes que tener un icono parecido a un altavoz en color marrón/naranja, haz doble click y se abrirá el programa para controlar las opciones de la tarjeta. Hay una pestaña que pone micrófono, ahí lo puedes regular.

Si no es realtek, en algún lado tiene que haber un icono que te permita controlar la tarjeta de sonido...

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#7 por Andrew85 el 21/05/2013
En este hilo otro forero tuvo un problema similar al tuyo y con unos consejos que le di lo logró solucionar, tal vez te sirvan a ti también.

http://www.guitarristas.info/foros/tengo-problemas-guitar-rig-4/216910

Saludos

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#8 por judasfuckinpriest el 21/05/2013
#7

Acabo de probarlo y nada...A ver, el programa me indica que detecta sonido pero el problema que yo creo que tengo es que no recibe la señal de sonido porque arriba en el Guitar Rig en L me sale que detecta señal y en Out también.
No sé qué le puede pasar :S
Subir
#9 por Tokai el 21/05/2013
Tiene pinta de que la tarjeta de sonido de tu PC no le da salida. Algo tienes que está ocupando el canal de salida del ASIO y mientras no lo deje libre no te va a sonar el Guitar Rig.

Abre la consola del ASIO y mira si en alguna de las salidas te aparece una crucecita en rojo. Si es así es lo que te digo y tendrás que buscar que otra aplicación con más prioridad que el Guitar Rig te la está ocupando.

Intento ayudarte lo mejor que puedo, pero es difícil sin tener el ordenador delante...

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo