[Ayuda] Guitar Link UCG102 Behringer

#1 por Stefano Liberale el 08/01/2015
Compré esta interfaz e instalé todo lo que el manual pedía y seguí cada paso, pero mi pc lo lee hasta cierto punto. No puedo ni escuchar el sonido de la guitarra por este problema, y el panel de audio tampoco reconoce al Guitar Link.
También des-instalé e instalé el driver in numeradas veces. Incluso probé en diferentes puertos USB a ver si eso era el problema.

Siempre pasa lo mismo, en el Reaper, FL Studio o cualquier programa de grabación y edición, aparece esto:
(Donde está "Device" debería estar el nombre del dispositivo, pero no marca nada)
Archivos adjuntos:
usb.png
BBCode:
Subir
#2 por Fdo el 08/01/2015
te da la opcion de instalarlo para 32 o para 64

tienes windowos 8?

pruebs de ambas formas

fdo

Subir
#3 por Stefano Liberale el 08/01/2015
#2 El CD que incluyó trajo los 2. Por descarte, supe cual era el de 64. (El de 64 se llamaba "Setup98.exe" y el de 32 "Setup.exe")
Tengo Windows 7 de 64bits!
Subir
#4 por andres_rck el 08/01/2015
Hola. Prueba descargando el driver desde la pagina de Behringer. El cd que viene con el guitar link usualmente trae los drivers viejos o no actualizados.
Subir
#5 por Stefano Liberale el 08/01/2015
#4 Ya busqué. Pero en la pagina no encontré los drivers en ningún lado. Solo plugins. :(
Subir
#6 por | P A I N T | el 08/01/2015
#5
Todavía no funciona? D:

-Aquí va la frase filosófica con referencia a la música que no se me ocurrió-

Subir
#7 por andres_rck el 09/01/2015
http://www.behringer.com/EN/Products/UCG102.aspx Entra al link, haces clic en la pestaña downloads, te vas hasta abajo donde dice drivers y ahi elijes depende de tu ordenador. :)
Subir
1
#8 por Stefano Liberale el 14/01/2015
#7 Como diría cualquier argentino, "Qué pelotudo" que soy xD Jajaja. Gracias e.e No había visto la sección! Intentaré a ver que tal c:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo