Ayuda grabar con POD 2.0

  • 2
#13 por agm15 el 03/12/2011
Ya lo sé, lo que pasa es que con windows 7 aún el driver que hay para el gx no es estable y cuando menos lo esperas te deja tirado y sin sonido y o reinicias o a fastidiarse, es por eso que uso la realtek aún..

La envío a la linea de entrada porque en el pod no me lo graba, es la única alternativa que encontré...

Saludos, gracias
Subir
#14 por vidalsh el 03/12/2011
ya pero entonces volvemos al principio...

no se puede grabar en tiempo real con una realtek integrada...

si los drivers para w7 son malos entonces eso es problema de line6 exclusivamente...

has mirado en su pagina de updates si existen actualizaciones de los drivers?
Subir
#15 por agm15 el 03/12/2011
Exacto, e incluso añado que he preguntado en el foro, a lo que responden "que para windows de x64 bits no hay soporte totalmente funcional"

Con respecto a la grabación a tiempo real, no es ningún problema, simplemente enchufas y grabas, no hay problemas de latencia ni nada, de hecho no he tenido que trastear ni pelearme con el asio XD

Solo quiero saber si puedo amplificar de alguna manera o algún tipo de grabación que me permita escuchar audio y grabar por separado, ya que al ir todo a la mesa de mezclas cuando grabo desde la salida main out con un cable rca se graba tanto la guitarra como el audio que reproduzco con lo que me queda una pista estéreo con ambas partes y que no es editable..

Saludos, gracias
Subir
#16 por vidalsh el 03/12/2011
pues entonces nos hemos perdido en algun sitio...

desde ya te digo que es IMPOSIBLE grabar en tiempo real con una realtek...

no tendras por ahi los puñeteros asio4all???

esto ya estoy por tomarmelo a pecho a ver que coños te pasa...jajajaja
Subir
#17 por vidalsh el 03/12/2011
ah espera...

que mandas desde la mesa una mezcla mas el pod 2.0 al pod gx???

argggg...entonces ahi esta...

tendras que grabar por separado o sino todo lo que salga por la mesa evidentemente sera la entrada y se grabara...
Subir
#18 por agm15 el 03/12/2011
JAJAJAJAJAJAJ

Te aseguro que no tengo los asio4all instalados, lo sé más que nada por el odio que les tengo XDD

yo sé que enchufo, le doy a grabar, y eso graba de puta madre eso si, la calidad no es de cine pero algo es algo..

Saludos
Subir
#19 por agm15 el 03/12/2011
exacto!! pero, claro si enchufo directamente la salida del pod a la linea de entrada quizás se grabe con latencia, quizás no, el caso es que se escucha super bajo y no me sirve apra nada es por eso que grabo desde la mezsa, pero claro, me mezcla todo..

Saludos
Subir
#20 por vidalsh el 03/12/2011
vale ya...jejeje ya vamos aclarandonos...

envia el pod 2.0 al pod gx directamente en mono, o envia la salida de la mesa al pod gx mediante rca o lo que tenga el pod gx...
Subir
#21 por agm15 el 03/12/2011
mmm lo que sería lo suyo sería enviar el pod, ya que si envío la salida de la mesa estaríamos en las mismas, mañana pruebo y comento por aqui, aunque dudo que el POD GX me grabe el sonido que genere el POD 2.0, es cuestión de probar

Saludos, y muchísimas gracias por atenderme
Subir
#22 por agm15 el 08/12/2011
Muchas Gracias Vidalsh, funcioó a la perfección, eso si, formateé primero el ordenador e instalé todos los drivers bien, incluso deshabilité la tarjeta de audio desde el panel de control de dispositivos de windows.
Ahora para grabar, abro el POD Farm, con ningún amplificador, para que no distorsione el sonido de entrada, en el POD 2.0 pongo tanto el outpout level como el chan vol al máximo para que grabe bien de volumnen y enchufo la entrada LEFT del POD 2.0 a la entrada del POD GX, una vez todo está enchufado, abro el reaper y le doy a grabar y de maravilla.
Espero que si alguien tiene problemas como yo en ese asunto, se le pueda resolver con este tema.

Muchisimas gracias por tu atención! un saludo!
Subir
#23 por vidalsh el 08/12/2011
de nada...me alegro que hayas solucionado ese pequeño lio... ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo