AYUDA con grabacion en reaper

#1 por Divaxz el 20/10/2013
Buenas! saben tengo una pequeña duda y no he logrado dar con la respuesta, hace un tiempo ocupaba cubase, pero era tan enredado que me cambie e.e, ahora ocupo reaper, y todo bien con el programita este, tengo una zoom g3x que la conecto con el usb y puedo grabar, tambien tengo el Addictive drums que suena de puta madre jajaja, bueno al grano, resulta que puedo grabar normalmente, pero despues de un tiempo X, el programa se satura (ya sea reaper o cubase se saturaban igual) y empezaba un chicharreo al momento de reproducir o incluso mientras grabo, derepente tengo suerte y no chicharrea por 3 minutos, y otras veces a los 5 segundos, quisiera saber a que se debe todo esto, grabo en un notebook por usb, es un i3 con 4 gb de ram, no se que otra cosa decir, bueno gracias por la ayuda. Subire un previo de como graba sin chicharreo, no es la gran cosa xD
Archivos adjuntos:
Subir
#2 por vidalsh el 21/10/2013
explica un poco mejor que es eso del chicharreo....
Subir
#3 por Divaxz el 22/10/2013
Es que no hay mucho que explicar, estoy tocando o simplemente poniendole play al addictive drums, y de la nada un chicharreo, que tapa y no deja escuchar, ya sea la guitarra o la bateria del AD,como si fuera algun tipo de saturacion, es muy molesto, tengo q dejar "reposar" el programa y vuelve a la normalidad :S (sin ningun tipo de sonido reproduciendose durante unos minutos)
Subir
#4 por vidalsh el 23/10/2013
reinstala los drivers de tu tarjeta de audio y usa reaper legal,no es gratis, pero su version de prueba te la puedes descargar y no caduca nunca y es full, completa...no uses versiones piratas de reaper...todas fallan...
Subir
#5 por joelgs el 23/10/2013
hola
a mi tambien me sucede lo mismo con el Reaper grabo con la interfas del ampli fender mustang y despues de varios minutos 15 aprox o mas cuando reprodusco la grabacion se escucha como una saturacion (chicharreo) muy molesta, lo que yo hago es doy click en las propiedades de ASIO en los numeros que estan al final a la derecha del menu superior , abajo de los iconos para minmiza y maximisar , se abre la ventana de propiedades, doy click en aceptar y listo se quita ese ruido, pero despues vuelve a aparecer, y hago lo mismo

en mi interfas Audiobox USB 2.0 Presonus no se presenta ese problema

2800757518_2decf28325.jpg
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo