ayuda con Frontman 25R

#1 por ivanito el 26/02/2015
Hola que tal Guitarristas ,hoy vengo para pedir apoyo con mi amplificador les cuento el asunto:

Desde hace unos años tuve y he tenido unos problemas con este amplificador, el 1ro. es que hace años se daño el pot de volumen, por lo que unicamente puedo usarlo usando el por de drive y gain. intente cambiar el pot, pero aun asi no funciona, no se que tipo de pot es el que se usa tipo A o B , el que le puse es un tipo B( creo que es el lineal), el pot que traia originalmente pues lo he tirado desde hace años. asi que no recuerdo que valor era originalmente, y aqui viene la peticion de ayuda. alguien sabe generalemnte de que valor y tipo es el pot que se usa para volumen en los amps de este tamaño

problema 2.- posterior al problema 1 ocurrio esto, se daño el switch para hacer cambio de drive a clean, recuerdo que el dia que se daño, estaba en clean e hice el cambio a drive y en eso el swich se rompio. por lo que mi amplificador siempre se quedo en drive, puedo usar casi en clean ,bajando todo el nivel del pot de gain y moviendo el pot de drive, y asi he estado desde hace años me construi un footswich para poder desactivarlo pero el drive sigue activo es decir no cambia a clean , tambien compre un mini switch como el que estaba dentro del amplificador y se habia dañado, pero aun asi no funciona, unicamente enciende el ledque indica que la distorcion esta activa o no, pero no se realiza ningun cambio. viene la peticion del problema 2: cree alguno de ustedes que algun otro componente se haya dañado y de ser asi tenga solución?

estoy por comprarme otro amplificador ( Orange Micro Terror) pero aun asi me gustaria poder reparar este ya que ha sido hasta el momento el unico amp que he tenido

gracias por tomarse el tiempo de leer y saludos
Subir
#2 por mahony el 26/02/2015
Porblema 1. volumen clean = 100K (logaritmico)
Problema 2 . Si se quedo "enganchado" en Drivë, el volumen normal no hara efecto alguno sobre el ampli asi lo cambies1000 veces por nuevos (o sea la senal de la guitarra se esta yendo por el camino del drive para decirlo de otra manera) , Si sigue el led encendido indicando condicion drive , entonces: o conectaste mal el micro DPDT del ampli o se daño el AO comparador o algunos de sus componentes perifericos que hace que se mantenga un "1"a la salida de este que endefinitiva que es el que da orden de cambiar de canal.
saludos
Subir
#3 por ivanito el 26/02/2015
#2

mil gracias mahogany por tu respuesta! , ya verifique la conexion del dpdt y esta correcta asi parece indicar esta dañado el comparador,....ni hablar

de nuevo gracias por la respuesta!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo