Ayuda con Fender 5e3 clon

#1 por caramelos_sugus el 12/08/2014
Buenas, tengo un clon de estos y tengo un problema, y es que resulta que no suena todo lo fuerte que debería, antes sí lo hacia y ahora no, ademas suena con una saturacion muy excesiva, yo diria que mas bien es como si sonara muy forzado, comprimido y opaco u oscuro, satura tanto que patecen crujidos ya...las valvulas se cambiaron y sigue igual y mis sospechas vanpor el trafo de salida, pues no da el volumen que tiene que dar y lo hace muy comprimido y mal.

El trafo de alimentacion esta ok pero el de salida no se como medirlo, el resto de componentes están bien y la verdad es que estos amplis no tienen mas historia, no tiene ruido de masa ni nada. Como dato si subes el volumen al máximo, el sonido se corta y sale un pitido muy agudo casi imperceptible.

Alguien sabe de que puede ser?
Las tensiones de placa son correctas y tenia el condensador de catodo de la etapa fundido. La resistencia de catodo se aleja un poco de los 240 ohm que debe dar y creo que daba 307 o por ahí.

En fin que ni idea, si alguien me puede ayudar...
Subir
#2 por davidakosa el 12/08/2014
Buenas que tal?

Si ya has verificado que cambiando valvulas (incluso la rectificadora no?), pues claro el proximo elemento a comprobar seria el trafo de salida...

Para comprobarlo yo siempre lo hago enchufando a 230V el primario de placa a placa...eso si con las debidas precauciones. Miras la corriente absorbida y lo compruebas...un trafo de salida en mal estado ademas se calentaria si lo enchufas a 230V

Claro tambien cuando metes los 230V de placa a placa tienes que retirar las valvulas de potencia...

Yo tengo un magnetotermico de 1,5A como proteccion pero puedes utilizar la tipica bombilla serie

KABAÑAS
AMPLIS KON KOJONES
Fabricación, Recuperación y Restauración.
https://www.facebook.com/pages/Amplis-Kaba%C3%B1as/159485677493022

Subir
#3 por Ferny el 12/08/2014
Me apunto a este hilo porque este ampli es el mío y me interesa todo lo relativo a el. Espero que encuentres la solución, la verdad es que tiene pinta de ser el trafo de salida. Yo puse un Hammond al mío y estoy contento. Otro punto problemático en este tipo de circuitos es la válvula rectificadora, la gente pone algunas que lo que haces es freir el ampli, por ejemplo la sovtek. ¿Cuál tienes puesta como rectificadora?
Un saludo y suerte!

Ferny

Don't fuck the Rock & Roll

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo