AYUDA POR FAVORR!! (sólo los que tengan el MALEKKO EKKO 616)

#1 por Belin el 25/05/2011
Hola. Pido ayuda a los que tengan en su colección de pedales un Malekko Ekko 616.

Haber, explico la situación. Pedí este pedal junto a un ISP Decimator de EE.UU de la tienda ProGuitarShop, me arriesgué con lo de las aduanas y eso, y al final bien que hice porque no me cobraron ni un solo céntimo en las aduanas, no se por qué.

Total, los pedales llegaron bien, precintados y eso en su cajita cada uno perfectamente y primero fui a probar el Delay con un alimentador que tenía por aquí de 9 V y 200 mA, y cual fue mi sorpresa que no funcionaba. Creía que era de que había puesto mal algo de los conectores o algo en el Loop de Efectos del ampli, pero nada, me tiré un montón de rato probando a enchufarlo también en el imput sin ningún resultado ni nada y cual fue mi mayor sorpresa al probar la puerta de ruido y que tampoco funcionaba, total que estaba mosqueadísimo. Me tiré un día entero haciendo pruebas sin ningún resultado hasta que fui averiguando que podría ser del alimentador. Total, que bajé a una tienda de electrónico que hay en mi ciudad que saben bastante y el tío después de hacer unas comprobaciones me dijo que algo de dentro del delay estaba roto. Se lo quedó allí para mirarlo a ver si lo podían reparar.

Hoy he ido y me ha dicho que el que se lo cargó fui yo porque le metí un alimentador que no iba con el pedal y lo he mirado y es cierto, tiene la polaridad cambiada, así que el tonto que lo ha roto después de traerlo de EE.UU he sido yo, no es que viniesen rotos, pero al no tener ni idea de nada de electrónica ni de nada y con las ansias de probarlo me lo cargué.

Entonces al bajar hoy me ha dicho que este no lo podía reparar porque tiene una pieza (la que se le ha roto) que no sabe cual es, que es un circuito muy raro y que no lo sabe. Entonces después de pensar un rato me ha dicho que es porque al mirar los números que vienen de la explosión de la piececita hay un número que se ha borrado y por eso no sabe que pieza es y no puede pedir un recambio para repararlo. Y necesitaría ver otro igual.

Total, que como nadie aquí en mi pueblo y casi nadie en España tiene este pedal, ya que no es muy común comparado con otros como el Boss DD-3 o dl Carbon Copy por ejemplo pues por eso no conozco a nadie que lo tenga.

Entonces el favor que me podríais hacer si no es mucho pedir es el siguiente:

- Abrir el pedal con los cuatro tornillos que tiene atrás.
- La primera pieza que hay después de la entrada de corriente (la que está al lado del IN del pedal) es la que se me ha roto.
- La cosa es que por lo visto hay unos números que son algo de 63 o 36 o algo así me ha dicho el tío.
- En el mío sólo se ven dos números aunque yo no veo ninguno, no se donde estarán, pero ya digo, son algo de 63 o 36 o algo así y por lo visto falta uno o dos para saber que pieza es.


Entonces haber si pudieseis mirar los numeritos para decírmelos por favor.
Si no tendría que pedir otro pedal de EE.UU igual solo para enseñárselo al tío y que pudiese reparar este, pero la verdad es que no tengo el dinero que me cuesta traer otro de allí y encima no quiero tener dos.

Por favor, que alguien se tome la molestia, estoy desesperado ahora mismo estoy por suicidarme o algo.

Os pongo una foto de la pieza que está rota y a que tendríais que mirar en caso de querer ayudarme.
thump_6446711img0082.jpg
thump_6446712img0081.jpg


Si no se ven las imágenes y queréis ayudar por favor, no dudéis en decírmelo y os mando las fotos por e-mail o lo que sea, y perdonad por la calidad de las fotos, pero mi cámara desde tan cerca una cosa tan chica no da para más.

Nada más, espero que alguien pueda y quiera ayudarme, porque si no estoy perdido.

Muchísimas gracias a los interesados.

Un saludo!
---------------------------------


Bueno pues nada, ya he hecho las fotos, con más resolución ya veo difícil que las pueda hacer mejor. Las pongo para descargar ya que ocupa cada una cerca de los 3 MB y no se pueden poner aquí. Vosotros ya las aumentáis con cualquier programa.

MEGAUPLOAD - The leading online storage and file delivery service
Subir
--228140--
#2 por --228140-- el 26/05/2011
Esta tarde cuando vuelva del curro ,lo miro.
Subir
#3 por Belin el 26/05/2011
HIDDEN escribió:
Esta tarde cuando vuelva del curro ,lo miro.


ok, muchísimas gracias.
---------------------------------
Hola. Acabo de hablar de nuevo con el de la tienda de electricidad y me ha dicho que para ver el número hace falta mirar a esa primera pieza que es la que está chamuscada, pero tiene que ser con una lupa de 30 aumentos y al transluz, por eso no veía yo el de la mía. Por eso, la solución es que alguien que tenga el pedal y se pueda conseguir o ya tenga una lupa de unos 30 aumentos que por favor mire el número y me lo diga, me haría un grandísimo favor!!

Un saludo!
Subir
--228140--
#4 por --228140-- el 28/05/2011
Pásame un email por privado y te paso las fotos del mio.
...Por cierto,en la pieza pone ''6341''.
Subir
#5 por Belin el 29/05/2011
HIDDEN escribió:
Pásame un email por privado y te paso las fotos del mio.
...Por cierto,en la pieza pone ''6341''.


Muchas gracias por el esfuerzo y por ayudar!! Mañana por la mañana llamo a la tienda para decirle el número a ver si puede pedir la pieza. Esperemos que haya suerte.

Un saludo!
Subir
--228140--
#6 por --228140-- el 02/06/2011
Has conseguido algo?
Subir
#7 por La Intuicion el 02/06/2011
Buenas tardes, soy Javier Hidalgo (Sevilla)
... como me temo que no te puedo invitar a mi casa pues estamos un poco retirados

Puedes enviarme algunas fotos del componente que crees jodido.
Me dedico a la Modificación y fabricacion de pedales de boutique.
A ver si te puedo hecha una mano

HIDALGO SOUND BOUTIQUE (Sevilla)
http://hidalgosoundboutique.jimdo.com/
Fabricación Punto a punto de pedales
http://www.youtube.com/user/HidalgoSoundBoutique
guitarristas@laintuicion.com

Subir
#8 por Belin el 02/06/2011
HIDDEN escribió:
Has conseguido algo?


Hola. Gracias por el interés, pero todavía me lo están mirando y no me han dicho si pueden conseguir la pieza. Por lo pronto me han dicho que es difícil, pero que mañana me da la contestación final.

Un saludo!
Subir
#9 por Uko el 06/07/2011
Tengo el mismo problema con el EKKO 616, también a raíz de usar una fuente de alimentación (el pedal funcionaba bien). Pero no me ocurrió del mismo modo: En una ocasión me quedé sin batería y utilicé una fuente (sin embargo, ésta tenía la polaridad correcta) y desde entonces el pedal dejó de funcionar a ratos. Pensé que sencillamente la pila no estaba bien, así que se la cambié y, aprovechando que lo tenía abierto, me dispuse a ajustar el pot interno de ganancia. Pero, en cuanto conecté el efecto, esa pieza en cuestión (creo que es la misma, en cuanto pueda subo fotos del detalle) se puso al rojo y se quemó. Cosa rara, pensé, porque no estaba conectado a la fuente de alimentación... ¿mal estado de la batería? No sé...

Se ha solucionado el tema? Si es el caso, me gustaría saber quién puede hacer la reparación, ya que es un pedal que me gustaría incorporar de nuevo a mi backline!

Gracias!!!
Subir
#10 por Belin el 06/07/2011
Uko escribió:
Tengo el mismo problema con el EKKO 616, también a raíz de usar una fuente de alimentación (el pedal funcionaba bien). Pero no me ocurrió del mismo modo: En una ocasión me quedé sin batería y utilicé una fuente (sin embargo, ésta tenía la polaridad correcta) y desde entonces el pedal dejó de funcionar a ratos. Pensé que sencillamente la pila no estaba bien, así que se la cambié y, aprovechando que lo tenía abierto, me dispuse a ajustar el pot interno de ganancia. Pero, en cuanto conecté el efecto, esa pieza en cuestión (creo que es la misma, en cuanto pueda subo fotos del detalle) se puso al rojo y se quemó. Cosa rara, pensé, porque no estaba conectado a la fuente de alimentación... ¿mal estado de la batería? No sé...

Se ha solucionado el tema? Si es el caso, me gustaría saber quién puede hacer la reparación, ya que es un pedal que me gustaría incorporar de nuevo a mi backline!

Gracias!!!


Hola. Pues desgraciadamente a mi no se me solucionó el problema y lo tengo aquí muerto de risa. Lo mandé a reparar a Pedro Vecino y resulta que después de pedir la pieza que tenía quemada a EE.UU porque solo allí hay distribuidores que la venden, se la cambió y curiosamente siguió sin funcionar, y hasta él se rindió con este pedal. Solo te digo que si se te ha roto este pedal... mala suerte, porque yo me he tirado un buen tiempo intentando arreglarlo con garantía o por mi cuenta y es casi imposible, por lo visto es un pedal bastante complejo. Espero que tu tengas más suerte que yo y lo puedas arreglar.

Un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo