Ayuda, por favor... Tono Telecaster no funciona

#1 por Anelor el 09/12/2014
Hola, acaba de venirme una American Special Telecaster nueva de Alemania y resulta que el Tono de la pastilla del mástil no me funciona... En la pastilla del puente funciona perfectamente, lo que me lleva a pensar que pueda ser un problema de cableado o alguna mala soldadura... Soy un "cenutrio" en el tema de la electrónica y agradecería me echarais una mano a ver si con esta foto veis algo que este mal para saber por donde empezar...

La cambiaría haciendo uso de la garantía pero esta ya es la segunda que cambio y llevaba mas de un mes esperando... La primera me llego con un golpe tremendo... Eso si, el tono funcionaba en ambas pastillas perfectamente... Y esta me ha llegado así... Tengo la suerte del Nano...

Gracias de antemano y un gran abrazo!!
Archivos adjuntos:
IMG_20141209_122517.jpg
BBCode:
Subir
#2 por Saruman el 09/12/2014
Creo que esta guitarra viene cableada así, no es que le pase nada, es que el pote de tono no actúa sobre la pastilla del puente, tendrás que cambiar el esquema aunque no estoy 100% seguro, espera a que alguien nos lo confirme ok?

Edito: La otra si tenía acción sobre el tono?????
Subir
1
#3 por Anelor el 09/12/2014
En la anterior funcionaba con las dos pastillas, es por lo que me gustaba este modelo. Bajaba el tono del puente para tener menos agudos y en la del mástil lo dejaba a tope o lo bajaba para un tono mas "jazzero". La estuve probando una semana antes de devolverla para ver que tal sonaba, es por eso que nada mas enchufarla he notado que algo no estaba bien.

Gracias por la rápida respuesta.
Subir
#4 por Anelor el 09/12/2014
Suena como si en la pastilla del mástil estuviera el tono bajado todo el rato... Suena apagada y muda...
Subir
#5 por cgulias el 09/12/2014
No se aprecia muy bien en la foto, pero parece que tengas uno de los cables blancos del control de tono desoldado, o eso o la patilla que está por encima, se ve un pegote de estaño pero no parece que haya nada soldado.
Si sólo tienes 1 control de tono y 1 de volumen, las pastillas comparten potenciómetro, por lo que debería estar suelto uno de los cables que van de la pastilla al control de tono...
Subir
#6 por Tariu el 09/12/2014
cgulias escribió:
Si sólo tienes 1 control de tono y 1 de volumen, las pastillas comparten potenciómetro, por lo que debería estar suelto uno de los cables que van de la pastilla al control de tono...


No tiene por qué ya que hay telecas que no llevan cableado el tono del puente, se pueden cablear por independiente, en este caso es así pero que lleve un único tono no asegura lo que pase por él.

El cableado está bien hecho de todas formas, el tono lo coge general desde el pote de volumen, no hay cambio del circuito de tono por cambiar la posición de pastillas, por lo que no es un problema de cableado de la pastilla en sí. Seguro que en puente funciona bien? porque no habría motivo lógico para que funcione en una posición y no en la otra... qué hay en la patilla central del pote de tono? porque tampoco es común ese tipo de cableado de tono

aparte, es una american special seguro? debiera llevar el cableado de las pastillas textil y no lleva el circuito greasebucket, a no ser que no se vea con el condensador grande... y la pastilla de mástil llevaría 3 cables, a no ser que esté alguno cableado directamente a jack, pero entonces no funcionaría el volumen sobre dicha pastilla tampoco
Subir
#7 por Anelor el 10/12/2014
He quitado el golpeador porque me he dado cuenta que al menear la pastilla empezaba a sonar bien... Digo, sera un problema de soldadura, pero no donde estaba mirando... Sera del lado de la pastilla... Y mirad lo que me he encontrado... ADJUNTO ARCHIVO.

Es normal ese pedazo de tornillo en medio de la pastilla?? No me he encontrado ni una sola foto por internet que lleve un tornillaco así una pastilla de mastil texas special de telecaster... Si me decís que no es normal, la devuelvo directamente... Pero ya...
Archivos adjuntos:
IMG_20141210_143349.jpg
BBCode:
Subir
#8 por Tariu el 10/12/2014
Anelor escribió:
Es normal ese pedazo de tornillo en medio de la pastilla?? No me he encontrado ni una sola foto por internet que lleve un tornillaco así una pastilla de mastil texas special de telecaster... Si me decís que no es normal, la devuelvo directamente... Pero ya...


Es perfectamente normal, se usa para ampliar el campo magnético de los imanes, entre esos polos en particular en las pastillas de mástil para añadir volumen a esas cuerdas.

En todo caso... como pregunté en mi anterior post... y voy a reiterar, aparte del problema... estamos seguros de la guitarra que hablamos? esas pastillas NO son unas texas special tele... en las otras fotos ya vi que tenían cable plástico y faltaba un cable... ahora viendo el bastidor lo confirmo, no son unas TS...

Que no significa nada, pero igual tu guitarra no es la que dices que es... o es alguna FSR de american special, que, al menos en strato, se que han salido en plan más económicas y precisamente quitando las texas...

Lo que me resulta muy extraño es que digas que al mover la pastilla recuperas el tono, eso es materialmente imposible porque el tono no pasa por la pastilla, sale del pote de volumen... o bien se está moviendo otra cosa o que se yo, pero si fuera una mala soldadura del pote de tono afectaría a ambas y si lo fuera del selector en el lado de mástil la pastilla tampoco sonaría bien
Subir
#9 por Anelor el 10/12/2014
La guitarra es esta:

http://www.thomann.de/es/fender_am_special_telecaster_vib_fsr.htm

Pone que lleva las texas specials y el greasebucket tone circuit.

Literal, si muevo la pastilla recuperó el tono y suena mucho más aguda... :shock:

Voy a cambiarla por otra igual porque algo no va bien...
Subir
#10 por Tariu el 10/12/2014
Anelor escribió:
Pone que lleva las texas specials y el greasebucket tone circuit.


Lo pone... en la tienda, pero fiarse de la descripción de una tienda no significa que luego lo lleve... de hecho, como te digo, ni son texas specials ni lleva el greasebucket, es una FSR, tiradas limitadas con modificaciones, en este caso la guitarra baja 200 euros de su precio, por qué? porque no lleva las pastillas... si las FSR las indexaran en la web de Fender podrías comprobarlo, pero puedes mandarles un mail si quieres, ese modelo no lleva texas, porque esas pastillas que ahí pones no son texas, son genéricas de fender, por la numeración son las que llevaban las american standard antes de cambiar a las custom shop.

Si la vas a cambiar no le buscamos sentido, pero parece una soldadura suelta en algún sitio...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo