ayuda con ezdrummer!!

  • 1
#1 por alvaristo el 11/05/2008
hola,he intentado instalar ezdrummer y me aparece el siguiente error:Error:1309.error reading from file :c:/archivos de programa/toontrack-ezdrummer v.1.0/.../dummy.verify that the file exists and that you can access it.

que significa?si a alguien le ha pasado que me ayude x favor:yahoo:estoy desesperado............:(
Subir
#2 por ckyouhaggard el 11/05/2008
A mi parecer, parece que ya lo tienes instalado, y no puedes volver a instalarlo encima jeje, mira en tus VST instrumentos a ver si ya se te a instalado correctamente
Subir
#3 por guiltysmile el 01/06/2008
a mi me pasa lo mismo y no lo tengo instalado porque lo he comprobado asi que no se que hacer...
Subir
#4 por robi el 08/08/2008
Eso quiere decir que el plugin no lo tienes instalado. Ya me dio ese error cuando le meti en primer lugar el DFH.
En resumen. si estas utilizando extensiones (DFH).
Instala el eZdrummer en primer lugar y despues la extensión.
Problema resuelto:D

Ibanez Prestige RG-1527, Ni Guitar Rig 3, Cubase 4
M-Audio ProjectMix I/O

Subir
#5 por DeltaDirac el 11/12/2008
wenas!
yo tambien tengo el mismo problema pero no se q hacer, no m entero:shock: q son esas extensiones?:roll: m podria alguien decir lo q hay q hacer paso x paso x favor? xD
Subir
#6 por linkje el 12/12/2008
Lo que sucede es que para poder instalar expansiones primero necesitas tener instalado en la misma maquina el EZDrummer, luego puedes instalar todas las expansiones que quieras.

Las EZX son las expansiones para este programa, el EZDrummer, entre ellas estan el Drum Kit From Hell, Rock Vintage, Latin Percusion, Claustrophobic, etc, todos ellos necesitan el programa para poder funcionar, por eso el instalador primero busca un archivo dentro del directorio donde se supone q lo tendrias instalado ya que sin estos archivos no podria funcionar.
Subir
#7 por lucianofalico el 14/12/2008
yo tambien tengo el mismo problema!! lo pudiste solucionar?
Subir
#8 por pedroruiz90 el 14/12/2008
Teneis que instalar el paquete basico del Ezdrummer, ya que como dice linKje estais intentando instalar una expansion y sin el paquete basico no os deja instalarlas
Subir
#9 por willy_907 el 16/06/2009
Hola yo tengo el mismo problema y ya tengo instalado el ezdrummer , pero al tratar de instalar el kit de latin percussion me sale el error de que no encuentra un archivo , lo curioso es que el archivo si esta dentro de lo que trae el paquete :no_lo_se:
Subir
#10 por berto_mendez el 18/06/2009
A mi tmb me ocurre lo mismo.Espero ke alguien encuentre la solucion.:D
Subir
#11 por adrian arraial el 13/07/2009
yo la tengo instalada y recuerdo que me dio algunos problemas, te da la opcion, omitir archivos? si te la da dale para adelante, si tenes que apretar omitir mil veces hacelo, talvez te esten faltando archivos innecesarios para la instalacion como por ej midis, ami me paso eso.
---------------------------------
para instalar lp perscussion y nashville la ez tiene que estar actualizada creo que es a la version 1.1 el archivo lo debes tener pero desactualizado.suerte.
Subir
#12 por luismibach el 26/08/2009
tengo windows vista (dual core a 1.83ghz con 3 g de ram, y mi tarjeta de sonido es un Lexicom Omega studio) la cosa es que trabajaba concubase sx 3 y decidi pasarme a Nuendo 3 (es practicamente igual i muy parecido al menos)
Me descargue Ezdrummer con las 6 expansiones, el caso que con ningun programa de los dos me funcionaba,solo me decia algo asi como que la libreria no estaba en su sitio, pr lo cual el programa abria pero no caragaba,entonces no sonaban los midis.Lo curioso es que repetia esta opercion en otro ordenador con windows xp y si va.Alguien sabe decirme porque?necesito arreglar esto y a ser posible sin formatear el vista.gracias a todos
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.