(ayuda) digitech rp90 no enciende

#1 por lobo_cazador el 25/11/2011
Hola amigos necesitaba que me dieran ayuda con un multiefectos digitech rp90, me la dio un amigo que tenia mucho tiempo sin usarla y le pregunte si servia completamente y me dijo que tenia muchos meses de dejarla de utilizar pero que no tenia el eliminador para probarla, consegui el eliminador, conecto la guitarra al multiefectos y el multiefectos al ampli pero solo se oye un ruidopero no enciende, ¿que me recomiendan hacer?
Subir
#2 por asphix el 25/11/2011
Estas seguro de que el voltaje y los miliamperios son los necesarios por la RP?

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#3 por lobo_cazador el 25/11/2011
9vdc, 300ma,estoy seguro en el multiefectos lo dice abajo de la entrada y en alimentador en caja no se si sea el cable el que esta defectuoso,o el multiefectos ya no sirva
Subir
#4 por MC_kleud el 25/11/2011
PRueba con otra fuente......a mi una vez se me estropeó un componente interno y se lo tube que cambiar.... despues de eso funcionó era el regulador de intensidad. ¿con pilas funciona?

Taño, luego existo.
MI GRAN CURRADA
http://www.guitarristas.info/foros/luthieria-textil-adaptacion-funda-guitarra-v/84563

Subir
#5 por lobo_cazador el 25/11/2011
gracias el problema ya se soluciono, ya conseguí el adaptador original, ya la resetie y calibre el pedal de expresion, solo que ahora veo que el pedal de disparo derecho no funciona, ¿habra algun modo de repararlo?
Subir
#6 por MC_kleud el 26/11/2011
Tendrás que desmontarlo para ver si se a roto la pieza de plçastico, el pedal, o es el pulsador del circuito, y cambiar lo que esté mal.

Taño, luego existo.
MI GRAN CURRADA
http://www.guitarristas.info/foros/luthieria-textil-adaptacion-funda-guitarra-v/84563

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo