Ayuda con Cubase 5 y VST de bajo

#1 por amnu el 27/01/2011
Buenas, abro este tema para ver si alguien me podria ayudar con un problemilla que tengo con el Cubase 5 y los VST de bajo. Mi problema es el siguiente, estoy haciendo por ejemplo el BT de Stillborn (Black Label Society), saco los midi del archivo de GP5, los importo al cubase, le agrego los VST correspondiente, bateria y bajo, peeeeero...el bajo no me suena, solo se escucha la bateria y llevo ya varios dias trasteando y no se que problema puede ser. Alomejor es una cosa muy tonta pero se me ha pasado, y no, no tengo muteado ese canal xD

A ver si alguien me pudiera ayudar :(

Gracias de antemano :saludo:
Subir
#2 por David el 27/01/2011
Has probado a incrementar una octava el midi del bajo?

Qué bajo virtual usas?
Subir
#3 por amnu el 28/01/2011
¿Que debo de hacer para aumentar una octava el midi del bajo?
Tengo el Trilogy y el Bromstick Bass
Subir
#4 por [Michael Killer] el 28/01/2011
Tienes que transponer fijo para que funcione el bajo, para ello selecciona el midi del bajo, ve al menu MIDI -> Transposicion y pon 12 semitonos positivos y acepta, ahora ya deberia estar sonandop

Salu2 :saludo:

== Michael Killer ==

Subir
#5 por David el 28/01/2011
Exacto......
Subir
#6 por amnu el 30/01/2011
Nada, sigue sin escucharse, he hecho lo que me habeis dicho de subirlo 12 semitonos, y nada de nada =S
Subir
#7 por josefxt el 17/03/2011
una pregunta que puede ser que no se escuchan los vst en este cubase? desintale el nuendo 3 por un error que me tenia cansado...probe el nuendo 4 y no sonaban el addictive drums ez drumer edirol etc...lo saque instale este y lo mismo no tiene señal...que puede ser? el nuendo 3 lo instalo y listo se escucha todo bien pero con los otros que nombre no...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo