Ayuda configuración del amplitube

  • 1
#1 por angerl el 02/05/2013
Tengo una guitarra eléctrica y quiero conectarla a mi PC mediante un cable usb. El problema está en que cuando la conecto funciona , pero con poco de distorsión , sobretodo cuando selecciono determinados efectos, y retardado(a pesar de que instale el aios4all, su ultima versión) . He intentado solucionarlo yo solo pero no hay manera.
Saludos y gracias de antemano
Subir
#2 por Andrew85 el 03/05/2013
Detalles tecnicos del ordenador?
Marca y modelo del cable USB?
Que secuenciador (DAW) usas?
Cómo está configurado el ASIO4ALL? Me refiero al tamaño del buffer

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#3 por casiguitarrista el 03/05/2013
Hace falta mas informacion, pero uno de los principales problemas podría estar en el gain del input en el control panel. Tendras ue ir al control panel y en la seccion de audio buscar el device que estas usando. Seleccionalo y busca el input level, bajalo lo mas posible y haz la prueba. Tambien tienes que en el sound scheme seleccionar No Sounds para que Asio4All funcione correctamente. Si estas usando amplitube, en la franja gris al fondo (abajo) reduce el input gain al minimo. Si despues de todo esto el problema persiste, puede que tengas o tu cable USB dañado o tus pastillas sean de alta salida y entonces solo tendrias que bajar el volumen en tu guitarra.

https://soundcloud.com/stream
http://thebackroom.yolasite.com/

Subir
#4 por angerl el 11/05/2013
Los datos técnicos del ordenador son los siguientes:
Sistema:
Windows XP
Profesional
Version 2002
Service Pack 3
Equipo:
Intel(R)
Pentium(R) D CPU 3.40 GHz
3.40 GHz,2.00 Gb de Ram
Extension de direccion física
La marca y modelo del cable usb es Yoga C4U.Creo que es este:
p_120903_04444.jpg
-No sé que es el daw xD
-El aios4all al principio lo dejé por defecto y depues bajé el buffer a 116.
Subir
#5 por angerl el 11/05/2013
Voy a probar lo que me ha dicho casiquitarrista , mañana os cuento
Subir
#6 por Andrew85 el 11/05/2013
DAW, como lo dije allí mismo, es un secuenciador. Son los siglas en inglés para Digital Audio Workstation. Ejemplo: Cubase, Adobe Audition, Sonar, Reason, ProTools, Reaper, Mixcraft, etc...

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#7 por angerl el 23/08/2013
3 meses despues :DDDDD,la guitarra suena bien cuando no le pongo ningun efecto, pero no esta sincronizado con lo que yo toco.Ya he probado lo que dice casiguitarrista, no se que hacer...
PD:No uso ningun DAW, no se ni para que sirve.
Salu2
Subir
#8 por Andrew85 el 23/08/2013
En la configuración del amplitube, en las opciones de dispositivo de audio
Menú Settings > Audio MIDI Setup

Ahí eliges el dispositivo de audio que quieras.

SI el cable vino con sus propios Drivers selecicona esos. De lo contrario descarga los drivers ASIO4ALL, instálaldos y selecicona esos.

En la opciones de ASIO4ALL que las puedes ver desde el menu ya mencionado asegúrate que esté seleccionado la entrada del cable y que el buffer size (tamaño del buffer) es de 512 o menos. Yo creo que tu ordenador soporta valores de hasta alrededor de 200 sin dar ruidos... pero es cosa de probar y mirar.

Si necesitas ver opciones avanzadas das clic en el botón Panel.

Saludos

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#9 por angerl el 24/08/2013
He bajado el buffer a 200 y muchos efectos se escuchan sin distorsion , aun asi se no esta del todo sincronizado con lo que toco.También he probado a ponerlo en 100, pero sigue oyendose igual de distorsionado .Te dejo una imagen de mi configuracion:
http://imageshack.us/photo/my-images/41/xyj9.png/
Subir
#10 por Andrew85 el 24/08/2013

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#11 por angerl el 07/09/2013
He probado a quitar la conexion a internet y parece que funciona mejor,aun así, se sigue escuchando demasiado distorsionado en muchos efectos.Puede ser que algo este haciendo interferencias?
Subir
#12 por Andrew85 el 07/09/2013
Si eso te funciona debe ser que es cierto que hace interferencia, no hay otra conclusión que sacar.

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo