Ayuda!!! Cómo cambio la afinación con una line 6 hd500??

#1 por enriquegarmo el 16/10/2012
Muy buenas a todos,el caso es que necesito tocar algunos temas un semitono o un tono por debajo,no puedo transportarlos por que tengo que usar los armónicos,son temas de U2 en concreto.
Con la line 6 m13 bajaba un tono o un semitono con el efecto PITCH GLIDE y sonaba todo correcto,pero lo hago con la HD 500, y haciéndolo todo exactamente igual y siendo en teoría el mismo efecto me suena como una especie de vibrato desafinado,no en todas las notas pero si en algunas,alguien sabe a que se debe??,que puedo estar haciendo mal??
Hay alguna otra manera de variar la afinación de la guitarra usando los efectos de la HD 500 si tenes que tocar la guitarra?.
Gracias de antemano.
Subir
#2 por vidaljuanes el 16/10/2012
Hola, la forma que tu cambias de semitonos yo la ocupo y no tengo problemas, podria ser una falta de actualización?
ahora cambia mucho la calidad del Pitch con la posición.
yo configuro al ultimo el Pitch primero la calidad de la distor y luego juego con las terceras, si me acuerdo la dejo en Em y para mayores dominantes es genial.

interesante consulta, hay que probar todas las posibilidades.

:amigos:

:super_icono:
Subir
#3 por enriquegarmo el 16/10/2012
Quieres decir que lo colocas al final de la cadena de efectos, no?
Y te funciona bien , no??
Lo raro es que la tengo actualizada a la última versión, y sólo he tenido problema con ese efecto en concreto, serias tan amable de pasarme un patche echo con tu hd500 , en la que baja un semitono??, para yo ver como lo tienes configurado??tambien para determinar si el problema es de mi HD 500,
Te lo agradecería infinito
Gracias de antemano.
Subir
#4 por vidaljuanes el 16/10/2012
ok, te enviare unos Patches y comentamos, eso si llego a mi casa el jueves. también envíame tu patch lo pruebo.
en cuanto a la ubicación no siembre al final, mas bien después de la distorsión y antes de las modulaciones ambientes.
eso si nunca lo ocupo con guitarras limpias. (no se porque)....

:brindis:
Subir
#5 por enriquegarmo el 16/10/2012
aqui tienes mis patches,si a ti te suena el tono limpio, es decir sin esa especie de tremolo desafinado del que te hablo. ,esta claro que es algo que me pasa a mi.
Subir
#6 por vidaljuanes el 19/10/2012
Hola, anoche quede super asombrado con la actualizacón y los nuevos amplificadores el Epic Line 6 tiene alma...

los dos primeros son con Pitch
y los otros son para que me comentes
Subir
#7 por vidaljuanes el 19/10/2012
Aqui otros.
Subir
#8 por enriquegarmo el 19/10/2012
muchas gracias amigo!!!
he aislado en tu presets de treadplate el pitch,y me hace el mismo efecto(tremolo desafinado)
los demas suenan de lujo,me los he guardado,sobre todo los del amigo ynwi,ejeje
cuando los pruebes los mios ya me comentas si te hace lo mismo.
saludos.
Subir
#9 por vidaljuanes el 19/10/2012
Vale..

y actualizaste tu Pod , como encostraste el SLO limpio? el over me gusto mucho.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo