Ayuda Champion 600 (tostadora de válvulas)

  • 1
#1 por rocambole el 03/12/2011
Estimados guitarristas,
Tras mucho tiempo trasteando entre vuestras páginas desde “fuera” me he registrado para solicitar vuestra ayuda en un asunto menor, pero que a mí me está tocando las narices. Esta es mi historia:
Hace unos meses me hice con un Champion 600 de Fender. Me encantó el sonido, pero me fastidiaba el ruido de fondo, así que me agencié un mod kit de Nigel Briggs para erradicarlo y, de paso, convertirlo en un 5F1. Una vez montado el kit completo, muy bien, las lecturas de voltajes eran todas correctas, pero, qué lástima, no me gustaba el sonido. Demasiado plano. Le había matado los graves, los agudos, los medios… El caso es que me digo “pues nada, repongo todas las resistencias y condensadores que corresponden al cambio de voz y arreglado”.
Algo hice mal. Apareció un nuevo ruido que antes no había y, lo peor, la potencia de disipación de la 6V6GT es de 16,5 cuando la máxima debe ser de 14. La culpa la tiene la intensidad en J4 que ahora es de 50mA!!!, cuando antes era de 45,2 y se equilibraba bien con los voltajes.
Chequeo y vuelvo a chequear. Consulto a Nigel que me dice que compruebe las soldaduras (mis soldaduras son mucho más limpias y brillantes que las que aparecen en sus fotos, que conste) y poco más. Solución, me hago con otra placa. La instalo, lo enchufo y se oyen algunos “pop” de la válvula. ¡Humo! Algo se está tostando. Apago. Por lo demás, ya no hay ruido de fondo; algo es algo. Lo vuelvo a encender: un ruido fuerte. Lo apago inmediatamente, pero me temo que la válvula ya es inservible porque no permanece estable. Los 50mA me la han quemado.
El caso es que los voltajes se ajustan a los del fabricante:
B+: 356V (Típico de 366)
Ánodo: 351V (Típico 354)
Cátodo: 21V (Típico de 22)
Intensidad. 50mA (Típica de 41)!!!!!!!!!!!!!!
Potencia de disipación: 16,5 (Típica de 14) !!!!!!!!!!!

¿Me he cargado la válvula? Bueno, eso, fijo. ¿Me he cargado el transformador? ¿Me he cargado algún componente? ¿Hay algo más que me pueda haber cargado? ¿Tiene esto arreglo?
Supongo que si le pongo una válvula nueva, la achicharraré mientras no solucione lo de los 50mA. Una solución que se me ocurre es rebajar los voltajes hasta conseguir los 14w, pero ¿no pierdo así el potencial del Cahmpion? Por lo que he leído, creo que necesitaría un BIAS que me ajustara la intensidad, pero no es más que un simple Champion y yo un manitas dominguero. ¿En qué embolao me he metido?
Cualquier ayuda es bienvenida, pero invoco especialmente los poderes de Phakkito, que tengo entendido que es el que sabe de esto…
Subir
#2 por rocambole el 03/12/2011
A ver, ¿es R10 la resistencia de referencia en la válvula del Champion? ¿Si aumento el valor de esta resistencia, reduzco la corriente y, por tanto, la potencia de disipación? ¿Afectaría este cambio al sonido del ampli? ¿No digo más que sandeces?
Subir
--193236-- Baneado
#3 por --193236-- el 03/12/2011
:meparto: je,je otra victima de los Chinos.
Subir
#4 por rocambole el 03/12/2011
¿Te refieres a las válvulas? ¡Qué va! La chamuscada es una TAD, supuestamente decente, y la del previo es una JJ Tesla, todavía a salvo, creo. ¿O te refieres al transformador?
Subir
--376200--
#5 por --376200-- el 03/12/2011
#4 Se refiere al Fender entero
Subir
--244937--
#6 por --244937-- el 03/12/2011
#3 Victima de los chinos? Mira a ver cuantas cosas tienes por casa con procedencia china o con componentes asiaticos. Seguramente te sorprenderias. Por otro lado seguramente con tu comentario no ayudas demasiado. Por otro lado veo que tienes un ampli igual al del compañero en tu foto. Yo tengo un blackgheart little giant 5w y creo que es chino o no se de donde por que no me he parado a mirarlo pero vamos que por lo que costo no esperes encontrar un Plexi o un Mark V o un ampli de boutique. Tienes lo que pagas basicamente. Del mismo modo que no vas a tener un ferrari a precio de Opel corsa. El mio no tiene ruidos raros ni cosas extrañas. Seguramente en vez de meter mano a la circuiteria sin tenerlo demasiado claro lo que deveria haber hecho es usar la garantia o bien llevarlo a alguien que se haga cargo. El ruido de fondo no se porque seria pero muchos valvulares soplan un poco a segun que volumenes. Habria que escuchar ruido el ese. Saludos.
Subir
--376200--
#7 por --376200-- el 03/12/2011
Mejor te hubiera salido con un ISP decimator, pero tocarlo todo...
Subir
#8 por rocambole el 03/12/2011
Gracias Sam1977. Seré más claro: el ruido de fondo ya está resuelto gracias al filtro de Nigel Briggs y otros. No era una avería, era el ruido "de serie" del Champion 600: el grave que aparece a los 10'' de encender y el agudo que se hace más presente pasando el volumen sobre el 7-8. Mi problema es esa corriente tan alta que me chamusca la válvula. Si consigo reducirla me doy por satisfecho con el chisme, por muy chino que sea. Como tú dices, tienes lo que pagas. Si pudiera permitirme uno como dios manda iba yo a estar aquí preguntando...

PD: No tenía garantía porque lo compré de segunda mano, precíasamente con la intención de meterle mano. Llegó en perfectas condiciones.
Subir
--193236-- Baneado
#9 por --193236-- el 03/12/2011
Ese ampli sale en la foto por que lo tuve.
Lo cual ya lo conozco bien.
hace ya tiempo que se fue de casa.
por que sera :shock:
Subir
#10 por phakkito el 03/12/2011
lo extraño es que tengas la tensión de cátodo casi correcta... esos 21v.

teniendo en cuenta que es polarizado por cátodo (desconozco que hace la mod que has realizado), cualquier variación de intensidad provoca que esa tensión suba y por ende se autorregule la intensidad de ánodo.

Si la resistencia es la original del 5f1 debe ser de 470 ohms.

si esa tensión de cátodo se mantiene en niveles bajos, puedes tener fugas en el condensador de cátodo precisamente.

si la intensidad de cátodo son 50mA X Rcatodo 470ohms.. es un resultado de 23.5v en catodo, no 21v.

Eso sin tener en cuenta el margen que te da la intensidad de screen, asi que revisa esa cuestión ya mismo :D

En cuanto al factor de disipación, esta muy alto si.. unos 18w. 17.8 para ser exactos.

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#11 por phakkito el 03/12/2011
ferri555 escribió:
Mejor te hubiera salido con un ISP decimator, pero tocarlo todo...


no se a que viene ese comentario.. a todas luces offtopic, esta preguntando en taller una averia.

Si no sabes o no eres capaz de indicar algo al compañero, abstente de comentarios.

Se te avisó por activa y pasiva... creo que vas aprender al final.

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
mod
#12 por Esteban Piera el 03/12/2011
guitarblues escribió:
:meparto: je,je otra victima de los Chinos.


guitarblues escribió:
Ese ampli sale en la foto por que lo tuve.
Lo cual ya lo conozco bien.
hace ya tiempo que se fue de casa.
por que sera :shock:

De 10 comentarios que he leído tuyos, 9 son para meter "mierda" sobre la fabricación china, pero de aportar, nada de nada...

"No practiques mientras toques, y no "toques" mientras practicas."
"Nunca sabrás lo que puedes hacer, hasta que no trates de hacer más de lo que puedas” – Tony Blauer

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo