Ayuda. El canal limpio distorsiona un poco

#1 por Koldo el 13/11/2012
Saludos a todos.
Pues basicamente eso el caso esque me puse a tocar el otro dia la guitarra y me dí cuenta que el canal limpio distorsiona un poco. Cuanto más fuerte ataco sube algo más la distorsión.
Mi equipo es una ibanez mtm2 con pastillas activas duncon y el ampli un randall rg75g3.
El caso es que debe ser o al menos eso creo, algún componente de la guitarra ya que me puse a tocar con una stratocaster que tengo y no hace ninguna distorsión en el limpio .
¿Cual puede ser el problema?
Subir
#2 por phakkito el 13/11/2012
accionar el pote de volumen de la guitarra. nada mas...


ten en cuenta la relacion de salida de las pastillas de tu strato, y las de la ibanez con activas...


saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#3 por Koldo el 13/11/2012
phakkito escribió:
accionar el pote de volumen de la guitarra. nada mas...


ten en cuenta la relacion de salida de las pastillas de tu strato, y las de la ibanez con activas...

Perdona por la ignorancia pero no entiendo jejeje ¿quieres decir que toque a un volumen más bajo con la guitarra? El caso es que siempre tocaba con la ibanez a máximo volumen y no me distorsionaba nunca en el limpio.
Saludos y gracias por la ayuda.
Subir
#4 por xlpepon el 14/11/2012
el ampli es a válvulas? Puede ser que te esté saturando la válvula de potencia por una mayor entrada de señal que con las singles pasivas. Es decir, que o bien por poca potencia del ampli, o por exceso de señal de la guitarra, te estás quedando sin techo de limpios (headroom)

"Izzy se sienta en una esquina y toca su guitarra; es tan sarcástico..."

Subir
#5 por Fabi Fender el 14/11/2012
Esto es con el ampli a volumen alto ?, si es con el ampli a volumen alto es totalmente normal, mas aun si es a valvulas, con la strato no te satura porque con los singles tenes que darle mas volumen todavía para que empiece a romper.
Subir
#6 por Koldo el 14/11/2012
xlpepon escribió:
el ampli es a válvulas? Puede ser que te esté saturando la válvula de potencia por una mayor entrada de señal que con las singles pasivas. Es decir, que o bien por poca potencia del ampli, o por exceso de señal de la guitarra, te estás quedando sin techo de limpios (headroom)

Pues es híbrido con una valvula en el previo así que eso queda descartado ¿no?
Fabi Fender escribió:
Esto es con el ampli a volumen alto ?, si es con el ampli a volumen alto es totalmente normal, mas aun si es a valvulas, con la strato no te satura porque con los singles tenes que darle mas volumen todavía para que empiece a romper.

Pues bueno como ya he dicho es un híbrido el ampli y a volumen alto tambien lo hace.
Yo tenía mas en mente que fuese algo como la pila de la guitarra o algo así por eso lo he puesto en esta sección pero parece que por lo que me decís tiene mas que ver con el ampli.
Gracias por las respuestas.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo