ayuda con cadena de efectos, mete estatica

#1 por Bernabe Delgadillo Vargas el 20/07/2013
hey hola amigos pues tenog un problema tengo una cadena de efectos que son un whammy 5, un cry baby gcb-95 y un multi fx zoom b1.x los cuales alimento con el eliminador original el whammy, y con un dc chain y elaliminador original de la zoom alimento la zoom y el cry baby , pero me mete estatica cuando esta el cry baby (activado o desactivado) y ya revise y cambie los cables y conecte con combinaciones diferente de cables eh instrumento los pedales por separado y en conjuntos de dos y colo cuando esta el cry baby mete ese ruido como de television sin señal ......que tengo que hacer??? cual es la solucion??? es el pedal lo devo cambiar?
Subir
#2 por Entrance el 20/07/2013
No es buena opcion combinar en cadena multiefectos de gama media-baja con pedales analogos. prueba conectar solo el wah para descartar que el sea el ruidoso.
Subir
#3 por Bernabe Delgadillo Vargas el 23/07/2013
osea que.....por ejemplo si me comprara aunque sea un distor behringer y un reverb tambien behringer se solucionaria el problema de el ruido o tambien son digitales?
Subir
#4 por ale_purple07 el 23/07/2013
Bernabe, que tal? Es muy posible que se deba a eso. Por otro lado debería verificarse si está realizada la conexión eléctrica a tierra y si estas alimentando todos los pedales con la misma fuente.

Saludos!

Alejandro Fenili
Folklore / Tango / Rock / Blues / Jazz

https://soundcloud.com/alejandro-fenili
http://www.youtube.com/grupoyemel
http://www.youtube.com/alefenili
https://www.facebook.com/alejandro.fenili[/url

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo