Ayuda cabezal VARIAC HAWK 50 REVERB

  • 1
#1 por Sebas el 11/01/2015
-Hola a todos, tengo un problemilla y queria ver si alguien de por aquí me podria hechar una mano.

-Compré hace poco un cabezal de extraña procedencia, se trata de un cabezal de valvulas marca VARIAC mod. HAWK 50 REVERB. Dos canales completamente independientes, LLEVA 2 valvulas EL34 y dos 12AX7WA. SUPUESTAMENTE 50w pero no se yo...... Es de fabricación alemana y poco mas puedo aportar.

-El problema realmente es de volumen, suena fuerte y bién (savo un pequeño zumbido) per creo que suena "FLOJO". En limpios en el ensayo me tapaban los compañeros, como si del 4 para arriba no se inmutara el volumen, en canal drive igual.

-Posiblemente sa haya podido golpear en el envío, l leido sobre posibles fallos, de regular bias ( no veo el regulador, solo el de la foto....no se si es ese) es como un potenciometro a lo bestia que ademas está girado al tope, no e visto selector para poder ponerle unas 6L6.......me gustaria ponerle 6L6 pero no veo el regulador del bias para poder hacerlo.........

- En fin...segun mi ignotancia este cabezal es un poco raro.... Gracias de antemano, subo fotos para que veais el aparato en cuestion a ver si alguien me puede aportar algo de luz.

-Un gran saludo a todos.
Archivos adjuntos:
image.jpg
BBCode:
image.jpg
BBCode:
image.jpg
BBCode:
image.jpg
BBCode:
image.jpg
BBCode:
image.jpg
BBCode:
image.jpg
BBCode:
image.jpg
BBCode:
image.jpg
BBCode:

Tlf 692 151 318

Subir
#2 por Tariu el 11/01/2015
Es difícil valorar algo sin conocerlo, pero sí te digo que de haberse dado un golpe, eso no influye al ajuste de bias ni tiene nada que ver con que no suba el volumen

Si a partir de un determinado punto del recorrido del volumen, este ya no sube más... es por el esquema del ampli y tipo de pote usado, ni es un fallo ni cambiándolo el ampli va a dar más volumen pues los puntos de inicio y final son los mismos

Para el bias pues sin hacer pruebas tampoco se puede saber si es ese pote o no... aunque lo lógico es que lo fuese, pero ni tiene relación con golpes ni se ajusta por ello... se ajusta en base al estado en que estén las válvulas y tras comprobar como está de regulación... para 6L6 puede que no necesite selector si no que sea un pote de largo recorrido y de margen para ajustar todo, pero también es raro que esté a tope y no haya quemado nada

Lo del volumen en sí pues tampoco tiene por qué ser signo de nada, no hay relación entre watios y volumen por mucho que la gente siga pensando que sí, pueden ser 50w y no generar presión acústica suficiente como para sonar como otros 50w...

Si no tienes información específica del ampli ni conocimientos de electrónica como para meterle mano sin necesidad de esquema... yo lo llevaría a un técnico directamente y que lo revise él, que un válvulas no es un juguete
Subir
#3 por Sebas el 11/01/2015
Hola Tariu, gracias por tomarte la molestia. Se que e mezclado un poco todo, justo ahora estoy viendo el cabezal y resulta que el pote que sale en la foto no está al máximo, está al mínimo. El incapié sobre el pias es porque valvulas fe previo y 6K6 tengo para probar pero pero EL34 no. Solo para ir descartando.
Informacion no encuentro de este cacharro, si veo algo lo pondré.....

Un daludo y gracias de nuevo.

Tlf 692 151 318

Subir
#4 por Tariu el 11/01/2015
Pero y sabes que el ampli acepta las 6L6 sin modificar? que no siempre el cambio es directo...
Subir
#5 por Sebas el 11/01/2015
No, no lo se. Por eso buscaba el regulador de bias o un selector como tienen algunos modelos.

Tlf 692 151 318

Subir
#6 por Sebas el 11/01/2015
Justo ahora estoy con un compañero que controla algo y estamos buscando a la tendión que deben funcionar ambas válvulas.

Tlf 692 151 318

Subir
#7 por Tariu el 11/01/2015
El regulador de bias, que no es más que una resistencia variable, es que puede ir adaptado sólo para EL34, las 6L6 funcionan en otro rango, que normalmente cambiar ese rango con resistencias es lo que hacen los selectores... o bien un potenciómetro de alto rango (y múltiples vueltas) para poder coger los baremos de una y otra válvula, si el pote es normal y no lleva selector seguramente no se le puedan poner 6L6 directamente y haya que cambiar componentes, pero ya lo veo cada vez más para que lo lleves a un técnico si no controlas estos conceptos, si no el chispazo puede ser de traca... y lo peor, peligroso para tí
Subir
1
#8 por Sebas el 11/01/2015
Ok, entiendo. Entonces me voy a limitar a intentar verificar que las EL34 estan bien y si no las cambiaré.

Tlf 692 151 318

Subir
#9 por Sebas el 13/01/2015
Buenas, por si a alguien le arroja algo de luz, esta tarde e estado haciendo pruebas. E cambiado las EL34, por otras iguales, le e puesto unas 6V6. Y nada, suena muy bien pero considero que le falta volumen..... E estado ensayando y e tenido que enchufarme a un transistores de 100w porque me tapaban. No se que pensar, porque puede ser que falte volumen?
Un saludo.

Tlf 692 151 318

Subir
#10 por Tariu el 14/01/2015
Pues puede que falte volumen porque sencillamente el ampli no de más volumen... o puede que sea por cualquier otra cosa... es que es un amplificador, un circuito... los problemas, si los hay, hay que buscarlos, no es cuestión de mirar aquí o allá...

Si crees que el ampli suena excesivamente bajo pues no te va a quedar más que llevarlo a que lo repasen por si tiene algo... si tú tienes conocimientos de electrónica, pues revisa el paso de señal y que todas las tensiones sean correctas (cosa que habrás tenido que hacer para cambiar las válvulas) y, al menos se van descartando cosas
Subir
#11 por Sebas el 14/01/2015
Si, ya no tengo mas recursos. Tendré que llevarlo al tecnico, igual es una paja mental mia, pero creo que con 50W a valvulas no me tedrian que tapar...... Si encuentro o encuentran la solución lo pondré.
Gracias y un saludo.

Tlf 692 151 318

Subir
#12 por Tariu el 14/01/2015
Pero y por qué no tendrían que taparte? Ya lo dije por ahí atrás... potencia no es lo mismo que volumen... potencia es corriente y volumen es presión acústica... yo he visto amplis de 15w a válvulas sonar mucho más que amplis de 150w a válvulas... (y no es exagerar, es koch frente a bugera) y este ampli pues no sabemos ni de donde viene, ni si es bueno, si no... igual sencillamente es así, de todas formas sin saber meterle mano pues tocará pasar por el técnico a ver si algo está fuera de sitio
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo