Ayuda Amplitube 3

#1 por sergito1994 el 03/12/2011
Hola a todos.
Hoy me he comprado un adaptador, para conectar el cable de la guitarra electrica al pc. Lo he conectado a la entrada del microfono, me he bajado el amplitube 3, y los drivers asio 4 all.
La pregunta es: ¿Porqué no se me escucha la guitarra en el pc?
Cuando toco alguna cuerda sale la barra de volumen que se pone verde y eso, pero no se me escucha =(
Alguna idea?
Subir
#2 por imix el 03/12/2011
Pues quizas sea que tienes que configurar los buses de salida de audio
De todas formas conectar la guitarra directamente al ordenador no es buena idea, ya que la guitarra necesita ser amplificada. Esto lo consigues con una tarjeta de sonido

http://www.youtube.com/user/Imixtm?feature=guide

Subir
#3 por sergito1994 el 03/12/2011
La tarjeta de sonido está integrada en el pc.
Subir
#4 por imix el 03/12/2011
¿Pero es la que venia de serie con el ordenador? porque si es asi estas no estan diseñadas para conectar instrumentos

http://www.youtube.com/user/Imixtm?feature=guide

Subir
#5 por sergito1994 el 03/12/2011
si, es la que viene con la placa base xD, pero tiene para conectar 5.1 y eso
Subir
#6 por imix el 03/12/2011
Um bueno, pues suponiendo que vale para guitarra entonces es que tienes que configurar bien la entrada del conector y la salida
Esto quizas en panel de control, en audio lo puedas hacer
Yo cuando estoy en cubase a veces me pasa lo mismo que a ti, y es poner bien el bus de salida :)

http://www.youtube.com/user/Imixtm?feature=guide

Subir
#7 por sergito1994 el 03/12/2011
ya me va, tenia que conectarlo en vez de al microfono a la entrada line. Se escucha perfecto. El pod line 6 se escucha mejor?
Subir
#8 por imix el 03/12/2011
si conectas el pod line 6 obtendras mas calidad de audio

http://www.youtube.com/user/Imixtm?feature=guide

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo