Ayuda con amplitube 2

#1 por alfredovar el 24/11/2009
Alguien me puede ayudar qe tengo amplitube 2 i no me suena ni nada i como lo puedo configurar qe eh estado buscando tutoriales para congifurarlo bien i todo sale en ingles.. y como le quito ese ridiculo metronomo... ayuda plzzz :(
Subir
#2 por moneinslx el 24/11/2009
mira si te sirve esto:
http://www.taringa.net/posts/downloads/2015146/IK-Multimedia-(Amplitube-Pack)-+-Tutoriales-+-Configuración.html

lo encontre en 2 segundos y hay muchos mas asi que no se porque dices que solo hay en ingles.
Subir
#3 por juandelrock el 24/11/2009
compañero y todo esto sin interface??
Subir
#4 por alfredovar el 24/11/2009
pero tengo que tener una buena placa de audio para poder usarla o no porq yo use mi guitarra y no hagarraba o sera que estoy conectando donde no es porque la conecto en el puerto line-in o tiene que ser en el de microfono...!
Subir
#5 por moneinslx el 24/11/2009
Prueba en los 2 hay personas que les funciona en el micro y ahy otras que les va mejor en line in, es vedad se fuera mejor una mejor placa pero almenos con los driver asio solucionas un poco la latencia.
Subir
#6 por archer el 24/11/2009
alfredovar escribió:
pero tengo que tener una buena placa de audio para poder usarla o no porq yo use mi guitarra y no hagarraba o sera que estoy conectando donde no es porque la conecto en el puerto line-in o tiene que ser en el de microfono...!


a mi me paso que conectaba en microfono y se oia de la patada, dspues lo conecte al "line-in" y no se oia nada..despues en audio midi setup(dentro de amplitube) vi en una parte que tenia desabilitado el puerto line-in se lo habilite y ya podia seleccionar el line-in de la lista (input channel).

y ya.
Subir
#7 por leochoa el 15/12/2009
moneinslx escribió:
mira si te sirve esto:
http://www.taringa.net/posts/downloads/2015146/IK-Multimedia-(Amplitube-Pack)-+-Tutoriales-+-Configuración.html

lo encontre en 2 segundos y hay muchos mas asi que no se porque dices que solo hay en ingles.


oye y en cazo de que lo conecte por via usb?... veo que solo los conectan por entradas de microfono, pero nunca oi hablar de USB,... intente todo y no suena D:

por cierto no entiendo bien eso de el audio, las imagenes vienen de un windows antiguo y yo tengo windows vista home basic
saludos :)

___________

EDITO

ya solucione lo de la usb, pero ahora no suena nada xD

he visto respuestas en otros temas parecidos donde dice que tengo que revizar que la salida de audio sea la de mis vocinas,.... el problema es que no me da esa opcion :S

Cristobal Colon no queria descubrir América,..... sin embargo fue un beneficio para todos nosotros

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo