Ayuda el ampli suena muy feo!

#1 por Anthony Mendoza el 12/03/2013
Hola compañeros, he estado manoseando ya mi pod x3 live desde hace como dos meses ya, y la uso en un Marshall MG50 FX y un Laney vc 15 a tubos, y me he dado cuenta de que todos los efectos que uso en mi pedal se escuchan muy bien cuando el volumen esta bajo por ejemplo cuando tengo el volumen del laney en 3 (arriba de 3 empieza a hacer el crunch natural del ampli), pero cuando quiero obtener algo mas de volumen sin tener que subirle al ampli le subo volumen a la pedalera ya sea en el master o de cualquier otra forma y el sonido se empieza a distorsionar y suena HORRIBLE! casi no se entiende mas que todo en los overdrive, y en el marshall sucede lo mismo no se si sera por los amplis muchas gracias por la ayuda! si necesitan algo mas para ayudarme estoy listo para responder muchas gracias
Subir
#2 por luisito el 12/03/2013
El pod como mejor suena es por linea, pruebalo en unas buenas pantallas autoamplificadas o en una cadena de musica.
Para que un POD te pueda rular en un ampli real hay que desactivar las emulaciones de amplis y altavoces, pero aún así donde mejor suenan es por linea.

Yo el mio lo tengo enchufado en el PC y puedo incluso grabar con BTs.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
#3 por Anthony Mendoza el 12/03/2013
No tengo pantallas para probarla o.o, y en linea en el amplificador suena horrible :(
Subir
#4 por Fatman_1987 el 12/03/2013
Prueba a conectarlo por el return del loop de efectos del ampli (si lo tiene), y quita la simulación de pantalla del pod. Debería sonarte mejora, aunque es probable que tengas que controlar el volumen desde el mismo pod, depende del amplificador.
Subir
#5 por Anthony Mendoza el 18/03/2013
Si tiene el loop y lo probe y suena peor o.o
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo