Ayuda con el amp ibz10 de practica

#1 por Ushima el 06/07/2009
Hola a todos

mi problema es el siguiente tengo un amplificador ibz10 k uso para practicar y tiene un chillido horrible pense k solo era mi guitarra pero parece k noo pork tengo un nueva y ase el mismo sonido y mi otro ampli no ase ese ruido , no puedo usa el otro pork es muy grande y mi madre no le gusta pork suena mucho es un peavey session 400 de 200watts ( demaciada pontenciaa ) , shace un sonido como un eeeeeeeeee , lo uso sin gain y con gain y como kieralo hace , kisiera saber si tiene algo en k me puedan ayudar en cualkier sentido tecnico , electrico ??:roll:


muchas gracias

Increible foro es el mejor !!

Music is Everthing

Subir
#2 por Luararriaga el 06/07/2009
Hola que tal!
mira ese zumbido puede ser generado por que el ampli esta mal conectado a tieraa
o porque a lomejor el cable que usas no es muy bueno.:roll:
mira prende el ampli y no le conectes nada y subele todo el volumen y todos los controles
si zumba es que esta mal conctado y si no pues es el cable.:|
suerte:saludo:

Do it Yourself man! ............... Rock Alternative

Subir
#3 por Ushima el 06/07/2009
Oh si acabo de probar parece k es el cable gracias , ahh podrian responderme esto ??


bueno las pastillas activas usan bateria y la passivas no cierto?

cual es mejor de las dos, pasivas o activas?

es k estoy por montarle EMG a mi sg

Music is Everthing

Subir
#4 por Luararriaga el 06/07/2009
mm lo de las pastillas pues si
parece ser que es cierto:p
yo solo eh usado pasivas
y pues funcionan bien la verdad:ok:
pero de las otras no te puedo decir
pero pues si vas a experimenter
creo que no pierdes nada:D

Do it Yourself man! ............... Rock Alternative

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo