Ayuda! Addictive drums no suena donde debería en FL Studio!

#1 por Juan Arias el 27/07/2014
Hola comunidad hoy vengo con una dudilla de principiante ya que hasta ahora empiezo en este mundo de la producción :) así que agradecería de antemano que me ayudaran con la duda, el problema es este:

Para empezar lo que busco hacer es un Backing Track para guitarra de una canción de Arch Enemy en FL Studio (para más exactitud es el 10) lo que hago es cojer 2 pistas de guitar pro una del bajo y otra de la batería, luego las convierto a formato MIDI y posteriormente las Importo/introduzco en el FL studio, todo perfecto hasta el momento....
pero lo que yo quiero es darles un sonido más "real", así que abro un canal de Addictive Drums en el FL Studio y luego copio la pista MIDI y pego encima del Canal del Addictive Drums(con el Metal ADpack) y cuando reproduzco la pista en lugar de darle al CRASH le da al Hi-Hat cerrado y en lugar de darle al bombo/kick le da al redoblante, cuando la canción tiene partes de Twin/doble pedal, le da el doble de veces al redoblante... y así sucesivamente con otros dos platos

lo mismo me sucede con el bajo, pongo una pista del BooBass para darle un tono más real a la pista MIDI luego copio y pego encima del bajo y al darle reproducir ni se escucha de lo bajo que está, suena muy "ahogado"...

No sé si será un tal Mapeo que he escuchado por ahí, la configuración de mi FL, o será porque no tengo un controlador MIDI? :rolleyes: :rolleyes:


Sin embargo les dejo la pista MIDI que usé haber si es mi FL o es error mío al poner la pista ;)
Archivos adjuntos:
Subir
#2 por eri2hard el 27/07/2014
Eso tambien me pasa a mi... yo hago lo mismo que tu!

Como lo soluciono?

Copiando y pegando o moviendo en el piano roll.

Si el redoblante suena en el hit hat, bueno lo selecciono y lo muevo al redoblante...

Si el bajo suena en E2 y yo lo quiero en E4, lo selecciono y lo muevo...

No se se si hay otra forma de hacerlo...

A mi no me lleva mas de 10 ó 20 segundos hacerlo... ya llevo mucho tiempo usando Fl studio y ya me acostumbre a hacerlo asi...
Subir
#3 por eri2hard el 27/07/2014
Creo que lo del bajo se puede solucionar tambien en el piano del abajo, en el plugin, no se si me entendes...

Piano trae marcado con una franjita color naranja en C5, moviendo esa franjita tambien puedes solucionar lo del bajo si suena muy grabe...
Subir
#4 por Juan Arias el 27/07/2014
#2 #3 Hola hermano, muchas gracias por responder :D
voy a probar, el problema es que no conozco mucho de teoría musical, sé que el bajo de la canción está afinado en B y es un bajo de 4 cuerdas, pero de ahí no sé en que nota estaría en un bajo :rolleyes: jajajaja

voy a intentar cuadrarlo en el Piano-Roll será mirar tutoriales porque del programa no conozco mucho jajaj, voy a probar y ya le aviso como me quedó hermano, gracias ! :D
Subir
#5 por eri2hard el 28/07/2014
te adjunto el proyecto y el midi...

Deberias poder abrir bien el proyecto sin problemas...

Para el proyecto use el BooBass...

y el Addictive Drums ---> ADpak - Metal ---> Fuge ---> Big Kit

El MIDI tambien esta arreglado, de hecho, no sonara correctamente con la bateria y bajo MIDI.

Y el bajo esta afinado en B(Si)...

Para que la bateria suene mas real hay que trabajar muchooo..

porque suena monotona, como robotizada, no suena muy natural como si estuviera tocando una persona de real..

Como se soluciona eso???

Ajustando los volumenes de cada golpe de cada tambor (kick, snare, toms, etc)
Agregar pequeños desfases de tiempo en cada golpe igualmente, en fin eso es mucho trabajo, ya como para un disco o algo asi...

Para el backing Track te servira asi como esta...

Cualquier cosa escribeme...
Subir
#6 por Juan Arias el 28/07/2014
#5 Eri sin más que decir, muchas muchas gracias ahí quedó joya el backing track y ya puedo guiarme para el mapeo de la batería :D , solo que quedó a 999BPM :risa:
Subir
1
#7 por eri2hard el 28/07/2014
Vale de nada :hola: ...

No se porque quedo en 999 Bpm

Debe ser porque hice el proyecto en Fl studio 11...

Abri el proyecto en esta otra compu donde tengo Fl studio 10 y abre en 999 Bpm... y abro el mismo proyecto en la otra compu en Fl studio 11 y abre normal...

en fin

Suerte!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo