Avería en el PEAVEY Valveking VK 212

#1 por curroband el 29/05/2012
Hola a todos. Llevo 4 años con un amplificador para guitarra a válvulas de 100 watios PEAVEY Valveking VK 212. Válvulas pre etapa: 3 x 12AX7
Válvulas etapa: 4 x 6L6. El ultimo día de ensayo con el grupo, después de media hora, empezó a hacer un ruido como de acople de guitarra muy fuerte, apague el Standby y desenchufe la guitarra, seguidamente volví a encender el interruptor de Standby, esta vez sin guitarra enchufada y el fuerte ruido como de acople volvió a aparecer. Espere al día siguiente para comprobar si con las válvulas en frío volvía a suceder y efectivamente, cada vez que enciendo el amplificador, aun sin tener nada enchufado, suena un ruido muy fuerte como si se acoplara algo.
Pregunta: ¿Sabe alguien de que tipo de avería se trata y si es fácil de solucionar, como arreglarlo? ¿es muy costosa la reparación?

Saludos a tod@s los forer@s...
Curro.
Subir
#2 por noci el 15/06/2012
Hola Curro, a mi me ha pasado exactamente lo mismo con un Bogner Alchemist 212 este sábado pasado al terminar de ensayar, este lleva dos 6L6 en la etapa de

potencia y cinco 12AX7/ECC83 en el previo.

He intentado buscar información en internet sobre el problema y no he encontrado nada.

Espero que alguien te conteste, o si tu has dado ya con la avería y no te es molestia me informes.

Saludos a todos. Jorge.
Subir
#3 por curroband el 15/06/2012
Hola Jorge, desgraciadamente aun no he dado con la avería. Hace dos días lo volví a enchufar y estuve tocando unos 20 minutos sin problema hasta que volvió a aparecer el ruido otra vez y lo tuve que apagar...en cuanto sepa algo lo pongo en la web y te lo comunico.

Saludos a todos...

Curro.
Subir
#4 por noci el 16/06/2012
Hola Curro, a ver si tenemos suerte y alguien nos informa, que por lo menos en mi caso no esta la cosa como para llevarlo al técnico......

Saludos......

Jorge.
Subir
#5 por curroband el 17/06/2012
Hola Jorge, he abierto la tapa del amplificador donde van las 4 válvulas 6L6 y una de ellas aunque se encendía, esta medio quemada y una de las piezas suelta, así que de entrada creo que puede ser esa la causa de la avería. He pedido a Thomann dos Válvulas TAD 6L6 GC-STR (38€ la pareja) que son las que usa mi ampli, en cuanto me lleguen te comento el resultado, también he comprobado las tres 12AX7 y están bien, te adjunto enlace de donde las he comprado:

http://www.thomann.de/es/tad_rt212_roehre_6l6gc_duett.htm?sid=efc4102db65120d82bc7ba3b20357576

Parece que la avería no va a ser tan cara...

Saludos...

Curro..
Subir
#6 por noci el 17/06/2012
Comprobare yo el mio a ver Curro, muchas gracias por tu ayuda.

Saludos.
Subir
#7 por myguestp el 17/06/2012
las valvulas que cambias son las de potencia???
Subir
#8 por noci el 17/06/2012
Si myquestp, si son las 6L6 si, necesitan a parte de cambio un ajuste del BIAS , que para eso ya se necesita un tecnico.
Subir
#9 por J.C. el 17/06/2012
Las valvulas de potencia se cambian todas al mismo tiempo, a no ser que puedas ajustar el bias individualmente por cada valvula.
Si solo has pedido dos,esta mal hecho.
Deberias haber pedido cuatro y cambiarlas todas.
Pide otras dos al mismo sitio, indicandoles el valor de tranconductancia y de tension de placa (lo pone en la propia valvula)para que te manden otras dos iguales.
Ademas, ese ampli lleva el bias fijo, por lo que para poderlo ajustar hay que cambiar la resistencia correspondiente o sustituirla por un trimmer para poder jugar con el valor del bias.

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
#10 por noci el 17/06/2012
Una pregunta tcpga5000, yo te hablo desde mi caso no desde el de curro que tiene un valveking;

En el Bogner alchemist 212 a parte de cambiar la pareja de valvulas de potencia, me pone en el manual que tengo que ajustar el bias, es posible hacerlo yo mismo

o es un proceso complicado?

Saludos.
Subir
#11 por J.C. el 17/06/2012
El propio manual te lo deberia de indicar.
En mi ampli lo puede hacer cualquiera porque en el manual explica como se hace, solo hace falta un destornillador y un polimetro y hacer lo que pone en el manual, no hay ni que abrir el ampli.
En el caso del Bogner, no lo se porque no lo conozco, pero si en el manual no te explica como hacerlo y tu no tienes los conocimientos necesarios, lo llevaria al servicio oficial.

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
1
#12 por curroband el 17/06/2012
Muchas gracias tcpga5000, pediré otras dos válvulas mas y consultare el manual de instrucciones...
Saludos...
Curro...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo