Avería con MG100HDFX

#1 por mikelalanhetfield el 29/07/2009
Resulta que ayer estuve en el local de ensayo de un colega que tiene un marshall mg100hdfx (pantalla 4x12 y cabezal). Tenía también unos altavoces para equipo de voces que queríamos probar para ver si funcionaban, ya que la etapa de potencia del equipo de voces estaba averiada.
Se nos ocurrió probar uno de los altavoces con el cabezal marshall (cerciorándonos de que ambos iban a 4ohm).
Lo probamos y el altavoz sonaba. Fue al desenchufarlo cuando el ampli se apagó de repente:shock:. Lo abrí y el fusible quemado (fusible de 1.6A 250V). Le cambié el fusible (el que tenía a mano no era de 1.6A, era de algo más):oops: y encendió pero al de 10 segundos comenzó a echar humillo y lo apagué del tirón. El fusible no se había quemado, pero la fuente de alimentación estaba calentita.
Me lo he traido a casa y con el fusible correcto se lo carga segun enciendo el ampli (no tengo la pantalla). ¿Influirá que no esté conectado a los altavoces para que se lo cargue (en el manual me he dado cuenta de que dice NO encender sin conectar a altavoces)? ¿O el problema va a ser mucho más gordo? ¿Qué opináis? Ayuda por favor GRACIAS
Subir
#2 por sober el 29/07/2009
madremia todo lo que le has hecho al cabezal tio, yo no entiendo
pero por la forma de describirlo te diria que llevaras el cabezal a algun
tecnico para que te lo vea porque madre mia.

USE OGG -- USE OPENBSD -- USE VIM

Subir
#3 por TonyGT-Ibiza el 29/07/2009
a mi me paso una vez hace muchos años lo mismo,conecte un altavoz de 4 ohmios a una etapa de 8 ohmios y se me jodio la etapa de salida,normalmente cuando pasa eso lo que se jode es la etapa final,suele ser un integrado que se encarga de amplificar.si no me equivoco tiene que ser eso,seria facil abrirlo y mirar y buscar el transistor final no creo que sea un mosfet y si fuese un integrado estaria quizas un picote roto o algo.
a ver si frasco o phakkito te pueden echar una mano tio,saludos.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#4 por mikelalanhetfield el 29/07/2009
tonygtguitar escribió:
a mi me paso una vez hace muchos años lo mismo,conecte un altavoz de 4 ohmios a una etapa de 8 ohmios y se me jodio la etapa de salida,normalmente cuando pasa eso lo que se jode es la etapa final,suele ser un integrado que se encarga de amplificar.si no me equivoco tiene que ser eso,seria facil abrirlo y mirar y buscar el transistor final no creo que sea un mosfet y si fuese un integrado estaria quizas un picote roto o algo.
a ver si frasco o phakkito te pueden echar una mano tio,saludos.


Si, tiene sentido que ocurra eso si al ampli le hubiese metido un altavoz de menor impedancia, pero es que eran de la misma impedancia el altavoz y el cabezal!!!! (Ambos 4 ohm). Y yo creo que demasiado humo para un integrado o un mosfet... Por la temperatura del transformador creo que será la fuente de alimentación... Alguien tiene idea del precio de una fuente de esas????

De todos modos lo he llevado al técnico, a ver lo que me clavan:oops:
Subir
#5 por phakkito el 30/07/2009
simplemente mikel... has hecho todo lo que no se debe hacer :D :D :D

lo del fusible mas grande debe ser un axioma genético, todo el mundo hace lo mismo...:evil:
y lo que se suele conseguir es una pequeña falla valenciana, pero con menos gracia :D

ya comentaras

un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#6 por TonyGT-Ibiza el 30/07/2009
phakkito escribió:
simplemente mikel... has hecho todo lo que no se debe hacer :D :D :D

lo del fusible mas grande debe ser un axioma genético, todo el mundo hace lo mismo...:evil:
y lo que se suele conseguir es una pequeña falla valenciana, pero con menos gracia :D

ya comentaras

un saludo

yo conocia un electricista que cuando le tocaba arreglar averias en jardines en invierno puenteaba los diferenciales,quiero decir,hacia un puente desde arriba o por debajo,pero cuando el tio pillaba un diferencial roto,que no saltaba siempre se los guardaba para colocarlos xDDD

tambien hacia lo mismo con las lineas sobrecargadas,colocar un termico de mas amperaje ejejeje

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo