Auxilio Mi Ampli se estropeo

#1 por guitarpato el 01/01/2012
Resulta que tengo un amplificador marca Scorpion de 15W...no es muy bueno,pero no tengo dinero para uno mejor...no se escucha,pero cuando me di cuenta de esto fue hoy y habia tocado unas tres horas antes...El problema es que si pongo todo el volumen se escucha algo de la guitarra pero es la nada misma...alguien que me ayude,para saber que hacer o que tiene de malo el amplificador
Subir
#2 por luisito el 01/01/2012
Imposible de saber sin tenerlo destripado delante, pueden ser muchas cosas.
Lo primero usa otro cable de guitarra por si acaso, es algo muy común que sea el cable, y si eso no es, llévalo a reparar al tecnico, siento no poder ayudar mas, si fuera a valvulas podria ser una valvula dañada, pero siendo a transistores pueden ser 1000 cosas.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
1
#3 por guitarpato el 02/01/2012
Es muy simple y ya lo probe con dos cables diferentes...hoy lo prendi y sonaba normal,pero tengo miedo a que pase denuevo
Subir
#4 por MC_kleud el 02/01/2012
Igual tiene algo flojo.... o podría ser la propia guitarra... si puedes cuando vuelva a pasar prueba con otra.

Taño, luego existo.
MI GRAN CURRADA
http://www.guitarristas.info/foros/luthieria-textil-adaptacion-funda-guitarra-v/84563

Subir
#5 por guitarpato el 03/01/2012
Lo hice...no es la guitarra...no han sido dias para mis cosas...mi pedalera tambien se estropeo...tiene el enchufe que va hacia el amplificador...dios mio,mas mala suerte
Subir
#6 por c3po el 03/01/2012
Estos amplis baratejos es lo que tienen pero ojo que yo tuve un Laney de 15 w. para el bajo y me petó el altavoz y ese componente no te lo cubre la garantía, la conclusión es que le exigimos mas de lo que debe a 15 w. poniendo volúmenes al límite del aparato,la próxima comprate algo de mas calidad y potencia.
Subir
#7 por guitarpato el 04/01/2012
cuando tenga dinero...me comprare un marshall...es la primera inversion que hare...no escatimare el dia que tenga dinero propio en mi equipo y ojalas clases...de momento,solo a esperar...ya que vivo de la buena voluntad de mis padres
Subir
#8 por Taskill el 14/01/2012
oie..una duda..no tienes salida para audífonos? si pruebas desde ahí..podrás saber si el problema es del circuito o del parlante. Ahí tienes que ver! ábrelo y ve si tiene algo suelto y nos cuentas..total...ya esta malo.

Con lo de tu pedalera... se te rompió el transformador? trata de pillarlo! por ultimo puedes practicar con audífonos!

"the house is a rockin' don't bother knockin'" SRV

Subir
#9 por guitarpato el 09/02/2012
esta todo ok...gracias a dios
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo