Auxilio digitech multi-chorus

#1 por fercillo el 29/07/2010
Hola, pues el caso es que hace poco di un overdrive y me dieron este pedal y un dinero.
Al principio todo en orden funcionaba bien, pero como al tercer dia, el pedal ya no prendia y hasta la fecha sigue sin prender, yo lo uso con eliminador (ya mire que fuera compatible en todos los aspectos: voltaje, entradas, polaridad, etc...) ya que no tengo para estar gastando en pilas, yo se que no es el eliminador el problema, porque no es mi primer pedal digitech, tengo otros y solo este falla, no se........ creo que me estafaron..............

cualquier ayuda para repararlo es bienvenida, gracias :)


Por cierto, un dato, el pedal pesa como 3 o 4 veces mas que mi digitech DEATH METAL, y en los instructivos de ambos pedales dice que pesan lo mismo, no se si tenga que ver en algo, o el pedal este alterado, no lo se, me lo dieron en condiciones nuevas el pedal no tiene ningun raspon ni nada, ocupo ayuda :) :|
Subir
#2 por kriss tarrero el 31/07/2010
la verdad encuentro raro q el multi chorus sea tan pesaso ya q lo he usado y pesa solo un poko mas q el death metal
lo q yo haria seria sakarle la bateria q posee dentro (si es q tiene) y luego ver bien el eliminador aver si algo fallio...
luego yo creo q la razon de la falla se causo pork el eliminador fue manipulafo antes de prenderlo
un poko desconsertado por la ocasion:roll:
- - - - - - - - - - - -
krisstian morales
guitarrista
Subir
#3 por fercillo el 02/08/2010
bueno, en realidad no le he puesto ninguna pila, tampoco incluia ninguna, el eliminador es mio, no esta alterado, lo compre nuevo, yo decia que el podria estar alterado era el pedal, espero repararlo.

gracias por responder
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo