Asignar VST a Pista midi

#1 por Poltrota el 25/01/2010
Bueno, pues despues de una semana, probando leyendometodos los hilos del foro y por internet, no he solucionado el problema.

Tengo en Cubase 4 y quiero crear pistas de bateria. HAsta ahi todo bien. Creo una pista midi en cubase, exporto la bateria ya hecha a esa pista midi, pulso el F11 para cargar el vst, en este caso el Mydrumsetrocks de bateria, y asigno en la pista midi la salida del vst cargado. HAsta ahi todo perfecto, pero le doy a repoducir, y no hay sonido. La barra de sonido de la pista midi se mueve, pero no sale sonido alguno.

Me mosquea porque cuando cambio la salida de la pista midi del vst cargado a la salida de mi tarjeta, si que se oye, en este caso el piano tipico midi, reproduciendo las notas creadas. Pero vuelvo a seleccionar el vst en a salida y nada de nada.

Ya no se que hacer, a ver si alguien me hecha una mano, que llevo una semana y no consigo reproducir sonido alguno.

AQUI TENEIS LA WEB DE MI GRUPO

http://vodevilrock.bandcamp.com/

Subir
#2 por prvallejo el 30/01/2010
yo tenia ese problema con el metrónomo MIDI, pero resulta que en el mezclador, junto al canal de salida hay otro control de estudio, subi el volumen de este y listo, ya sonó, no se si esto te sirva de algo, por qué no pruebas a usar el EZDrummer?, a mi me ha funcionado siempre con pistas MIDI. Suerte.

________________________________________ ______
Twisting your mind, smashing your dreams...

Subir
#3 por Poltrota el 30/01/2010
Ese es el mosqueo que llevo, que el ezdrumer me funciona, pero los otros no, y no se a que es debido. En fin, he desinstalado y borrado los demas de la carpeta de vst del cubase y me he quedado con el ezdrumer.

Se nota mucha diferencia respecto con el addictive drums???

AQUI TENEIS LA WEB DE MI GRUPO

http://vodevilrock.bandcamp.com/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo