Armar PET ¨Pretty Easy Tremolo¨ by Joe Davisson

#1 por emaskateboard el 12/06/2008
Hola a todos. Hace poco encontre en internet el layout, pcb y componentes para armar un tremolo bastante facil (http://www.guitarraonline.com.ar/lapedalera/pet.htm). Como nunca hice nada referido con la electronica y a falta de medios para comprar un pedal de calidad, decidi poner manos a la obra con esto. El problema es el siguiente, lo arme, suena, pero no hace el efecto. Habia comprado los capacitores de poliester y los cambie por los de ceramica pensando que ese era el problema, pero no. Tambien pense que podria haber sido el semiconductor, ya que como no tenian el 2N3904 me dieron como reemplazo otro NPN comun. Pero cuando lo consegui, al cambiarlo no hubo diferencias, sigue sin funcionar. Otro problema que tengo es que el potenciometro de 1Mlog cuando lo giro hacia un lado la guitarra suena y al girarlo hacia el otro hace un ruido que es como una descarga pero muy grave. El otro potenciometro (10klog) no pincha ni corta, en fin, no hace absolutamente nada. Tambien conectando la guitarra al In o al Out y conectando el que quede al equipo es lo mismo, sale por cualquiera de los dos jacks. Necesitaria que me den una mano con esto si puede ser. Desde ya, muy agradecido. Espero sus respuesta con ansias. Un abrazo.


P/D.: El problema creo que debe ser que es el primer pedal que armo, y de paso no tengo ni idea de electronica, me decidi a hacerlo porque lo vi facil y porque consegui todos los componentes, pero bue... Suerte y nuevamente gracias.


Emanuel Chaves.
ANTOLOGIA.
www.myspace.com/antologia3
Subir
#2 por mrdon el 26/07/2008
sabes q hace tiempo q qiero hacerme el pedal y tengo el mismo problema..... no se q haceeeeeeeeeeeer
respondo esto para q vuelva a flote x si alguien puede ayudarnos :p se agradece :P
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo