Apantallar GODIN 5TH AVENUE KINGPIN P90?

#1 por sonidoflamenco el 07/01/2016
Hola,

no se si este tema tiene que ir en este apartado del foro, pero necesitaría un poco de ayuda a ver si alguien sabe porque estoy un poco desesperado...

Tengo una GODIN 5TH AVENUE KINGPIN P90 y la utilizo para grabar básicamente. Estoy entrando directamente a un previo con caja de inyección pero tengo ruido eléctrico (unas veces más y otras veces menos intenso). Lo que necesito es quitar ese ruido para que la grabación quede lo más limpia posible y después hacer un reamp cuando tenga todo completo.

Alguien por aquí sabe que puedo hacer?

La solución es apantallar la guitarra? si es así, cómo puedo hacerlo?
Estoy ya entrando directo desde la guitarra al previo; a la parte del previo que es caja de inyección.
El previo es un Universal Audio Solo 610.
Con otras guitarras que sí tengo apantalladas no tengo ni un solo ruido.

Muchas gracias.
Un saludo.
Subir
#2 por sonidoflamenco el 08/01/2016
Alguien tiene alguna idea para poder resolver esto?

Un saludo.
Gracias.
Subir
#3 por J.C. el 08/01/2016
sonidoflamenco escribió:
Con otras guitarras que sí tengo apantalladas no tengo ni un solo ruido


Las P90 son pastillas simples, por lo que si tienes problemas de hum debes apantallar, maxime si comentas que en las que tienes apantalladas no se presenta el problema.
Saludos.

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
#4 por sonidoflamenco el 21/01/2016
Hola,

gracias por contestar.

Y sabes cómo puedo apantallar esa guitarra? o al menos el trozo de las pastillas??

Debería desmontar la pastilla y apantallarla por debajo (dentro de la guitarra)??

Un saludo.
Gracias.
Subir
#5 por J.C. el 21/01/2016
Ese tipo de guitarra es jodida de meter mano si no sabes lo que haces. Yo no me complicaría mucho la vida y se la llevaría a un profesional.
Por otro lado... Has revisado que la electrónica este bien?
Si no tocas con gain no deberían aparecer ruidos salvo que alguna conexión no este bien.
Puede ser cualquier cosa, desde el jack de entrada hasta alguna soldadura defectuosa.

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
#6 por sonidoflamenco el 21/01/2016
No se, la guitarra es nueva y los cables que tengo están bien, no creo que sea por algo defectusoso.

Y el gain no... si estoy grabando directo a un previo por la caja de inyección, no hay ampli ni hay nada en medio de la cadena.

Lo miraré para llevarla a un luthier.

Gracias por la ayuda.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo