Apantallado: La mejora mas barata, ahora con vídeo.

#493 por guitfan el 19/12/2010
Decías que no hacía falta revisar tus conexiones, que eran las misma que las del esquema de SD. Igualico que en mi ejemplo "docente" :leyendo:

Pues si los potes actuales dices que están hechos una kk... Si no hacen "krisp krisp" al tocarlos y no dan saltos ni enmudecen por momentos, tampoco es que el ruido que le quede ahora a la guitarra sea culpa de ellos. No lo asegures y chequea bien ;)

:saludo:
Subir
#494 por Suarez el 19/12/2010
ya... fallo mio :oops: :no_lo_se:

Pero como lo chequeo? es decir, si suena... es que la conexion va bien, si hace ruido...es que no del todo, como lo resuelvo? xD
un potenciometro se le rompio la pata de masa que va a la carcasa, lo arreglé soldando un cable, no problem no?
Subir
#495 por guitfan el 20/12/2010
Ahora me cito yo. Cuando decía esto,

guitfan escribió:
..tampoco es que el ruido que le quede ahora a la guitarra sea culpa de ellos. No lo asegures y chequea bien ;)

:saludo:


me refería al ruido que aún le quedara a la guitarra. Si ya es mucho o poco, si al tocar desaparece casi completamente, etc. Vamos el ruido típico de interferencias, sin apantallar. Tú sabrás la diferencia del ruido de ahora y el de antes. Comparado con tu(s) otra(s) guitarra(s) con/sin apantallar.

Otra cosa es que al girar los potes, estos fallen haciendo ruido, etc...

Y lo de cómo chequear, pues igual que como te has dado cuenta de la conexión de masa del pote 2. Comprobando tus conexiones, chequeando que cada cosa está ok según esperas, sin fiarte.

Pero no sé si he entendido del todo lo que me querías decir con la primera pregunta.

Sobre la segunda, hiciste bien arreglando así la patilla. Sin problema.
Subir
#496 por Suarez el 20/12/2010
Se va al tocar, pero me parece demasiado grande como para resolverse apantallando, no se
otra cosa curiosa
tengo una fender stratocaster, coge un poco de ruido(lo tipico,ademas es antigua)
la apantallé y ahora hace menos, pero al tocar en locales y enchufar el micro, se acopla una barbaridad
Subir
Baneado
#497 por mckeiton el 22/12/2010
si no repasas el encerado de las pastis despues del apantallado a veces no sirve de nada. :p
Subir
#498 por guitfan el 22/12/2010
Lo de que se te acople cuando enchufas el micro, yo ni idea. :no_lo_se: Lo siento. Ponlo en otro hilo. Seguro que encuentras respuestas.
Subir
#499 por julianpetric el 30/12/2010
Aver si me pongo las pilas y le realizo un apantallado a la mía, y si sale bien, se lo hago a mi futura esposa (Ibanez GR350)

LA GUITARRA ES EL ALMA DEL SER HUMANO, QUE SE EXPRESA A TRAVES DE 6 CUERDAS

Subir
#500 por juanpa1979 el 26/01/2011
Pos he apantallado mi Maxtone Strato! todo perfect :ok:
ruidos al minimo, casi inexistente

no subo fotos porque no hice nada que ya no se hubiera mostrado en las diferentes fotos en este post casi de Enciclopedia :risa:

solo un detalle y prefiero colocarlo aqui para no abrir otro post :roll:

y es que despues de apantallar y volver a ajustar la guitarra de nuevo (encordado, quintado etc.) es que la guitarra quedó sonando igual en las posiciones 1 y 2 del selector de pastillas

en la posición 1, que deberia sonar la pastilla de neck solita, suena igual que en la posición 2 combinando las de neck y medio :no_lo_se:

yo no modifiqué nada en la electrónica ni repase soldaduras, dejé todo cual estaba

lo único que tambien aproveche de hacer fue cambiar el jack hembra por uno de mejor calidad, pero mas nada! y dudo mucho que sea por eso

no se si me cargué algo y no me dí cuenta! me da fastidio tener que volver a quitar el golpeador! pero quisiera saber que debo poner en su lugar antes de abrirla de nuevo :oops:

cualquier ayuda será agradecida :D
Subir
#501 por frasco el 26/01/2011
Compañero:
lo mas probable es que haya algún pelillo (o alguna sección del apantallado) rozando con los pad's del selector, de modo que anula o puentea alguna de las posiciones. Revisa bien ahí o protege con cinta sobre el propio apantallado para que el selector no roce.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#502 por moonmark el 26/01/2011
¿No será que esta invertida ( reverse wound) y conectada al reves la pasti del middle?

EL QUE NO VIVE PARA SERVIR, NO SIRVE PARA VIVIR

Subir
#503 por juanpa1979 el 26/01/2011
no moonmark! no lo creo, antes del apantallado todo sonaba bien! lo que dice Frasco tiene sentido! :leyendo:

debe ser que al colocar de nuevo el golpeador los cablecillos en el switch quedaron apretujados y haciendo contacto con el apantallado o entre ellos mismos! lo que mas tristeza me da, es que yo pense en ponerle cinta a esos mismos contactos, incluso colocar un almohadilla de goma espuma en el fondo del selector! y por no creerlo necesario (o por pereza quizás), no lo hice :mad:

ya revisaré esta noche si tengo tiempo, lo que me fastida muchisimo es tener que volver a destapar la guitarra! pero bueno que mas, toca :)

gracias Frasco! eres un crack!!! :brindis:
Subir
#504 por bigmike el 02/02/2011
saludos.. gran post ! quiero apantallar mi washburn x10 (lo se muy mala guitarra) pero es la que tengo ... tiene muchisimo sonido de tierra... mi problema es que no tiene pickguard .. eso importa? le debo poner cinta de cobre igual en la cavidad de las pastillas? gracias mil
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo