Apantallado: La mejora mas barata, ahora con vídeo.

#445 por erjosel el 29/10/2010
la verdad es q no tengo ni idea.
Es la primera vez que abro la guitarra.
Pero me resulta raro xq justo antes de abrirla funcionaba todo perfectamente.
Por cierto los potes tambien hacen ahora ruido al moverlos.
Vamos q dejao la guitarra intocable....
Subir
#446 por frasco el 29/10/2010
tranqui colega, todo se arregla...

la mudez de la pastilla del centro puede ser porque el selector seguramente toca el fondo del hueco y se cortocircuita esta pastilla ¿funciona la combinación masti-medio o medio-puente?

El ruido en los potes puede ser porque no apretaste bien las tuercas.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#447 por erjosel el 30/10/2010
Las combinaciones si funcionan, y bueno las tuercas creo q estaban bien apretadas.
Bueno ahora me tengo q ir, nada mas que llegue me pongo.
Gracias tio, menos mal q tengo otra guitarra...
---------------------------------
Bueno, estoy liao con la guitarra, a ver si la hacemos funcionar.
La acabo de volver a probar, y sigue sin funcionar la pastilla de medios.
Hace mucho ruido cuando la selecciono, pero al bajar el pote de volumen a 0 se quita, osea esa conexion esta bien.
Le he puesto un papel entre el aluminio y el selector por eso que me has dicho de q puede tocar el fondo, pero sigue igual.
Los potes siguen crujiendo.
---------------------------------
Será que debo quitar la conexion de la pastilla al selector y volver a soldar .
Por cierto como se quita la soldadura?
---------------------------------
me llevao toda la tarde y nada.
Mañana lo seguiré intentando.
Os dejo alguna foto mas:
1099014ccc62521feb2.jpg
1099014ccc6265037c0.jpg1099014ccc6271130bb.jpg1099014ccc62801b26b.jpg1099014ccc62bde68d2.jpg1099014ccc62c9da94c.jpg
Subir
#448 por jsv-07 el 30/10/2010
En españa donde habeis conseguido el papel aluminio adhesivo? quiza en leroy merlin o algun sitio de ese tipo?

Lego unos cuantos dias buscando y me miran con cara rara cuando lo pregunto
He mirado en tiendas de electronica ferreterias y tiendas de musica y nada

porque lo habeis hecho con cinta de aluminio adhesiva verdad?
Subir
#449 por erjosel el 01/11/2010
Definitivamente, no se que narices a pasao en la guitarra.
Al selecionar la pastilla de medios hace un ruido continuo q no hacen las otras y encima no suena.
Y por otro lado ahora hay chasquidos pos todos laos.
Lo unico que he hecho es forrar con aluminio, pero esta claro que me he tenio que cargar algo.
He montado toda la electronica fuera de la guitarra y los problemas siguen, osea qlo del contacto con el aluminio, no debería ser, no?
Se me van a quitar las ganas de meterme en estos fregaos por un tiempo.
Subir
#450 por julioctaboada el 01/11/2010
jsv-07 escribió:
En españa donde habeis conseguido el papel aluminio adhesivo? quiza en leroy merlin o algun sitio de ese tipo?

Lego unos cuantos dias buscando y me miran con cara rara cuando lo pregunto
He mirado en tiendas de electronica ferreterias y tiendas de musica y nada

porque lo habeis hecho con cinta de aluminio adhesiva verdad?


La cinta de aluminio adhesiva la vas a encontrar donde vendan productos y materiales de refrigeracion. Es posible que la encuentres en una ferreteria pero el otro giro de negocios es mas especializado en eso. (ahora bien, no se que tan facil sera en esaña encontrar negocios de refrigeracion con las temperaturas promedio que tienen, pero aqui en Sinaloa, Mexico, con temperaturas pico de 45 o mas grados en verano y minimas en invierno de solo 16 este tipo de negocios abundan por todos lados jeje)

Mil saludos.
---------------------------------
Ahora te dire, que no se si el apantallado con aluminio adesivo sea lo mejor por lo siguiente...

Yo lo realize primero una tira sobre un pedazo de la otra, cubriendo todas las areas, para despues darme cuenta de que no habia continuidad, asi que empeze a poner tiras diagonales con pequeñas muescas hacia adentro para asegurar contactos entre todas las lineas de adesivos... No note ningun resultado positivo...

Frustrado, al dia siguiente desmonte todo, compre unas hojas de aluminio que venden para repujado, (una especie de aluminio grueso que usan para hacer manualidades) y con eso me hice la tapa del pickguard de una sola pieza, y apantalle adentro con el aluminio adesivo, buscando continuidad nuevamente, todas las secciones estan unidas entre si, salvo el apantallado de el area de los resortes que lo uni al cable de lleva a tierra el tremolo. La resistencia en todas las areas fue menor a 3 ohms (maximo) siendo 1 en general... El resultado el mismo hum al seleccionar una pastilla individual... Sigo frustrado con ese zumbido, y no me ha quedado otra mas que acostumbrarme a tocar a 45 grados con respecto de la computadora para cancelar el ruido jejeje. Por lo que creo que el problema no es nii bucle de mazas o cosas de esas (mucho menos falta de continuidad) sino que tal vez el ruido sea captado por la parte expuesta de las pastillas, asi que apantalle tambien los exteriores de las pastillas uniendolos a la placa del pick guard, el hum siguio y el sonido cambio bastante, sonaba muy gordo, asi que se lo quite. pero pues asi mejor la dejo, aun no me queda claro si al apantallar se eliminaran al 100% los ruidos o solo se paliara un poco, dejor claro tambien que la guitarra es solo una squier bullet series (pero el apantallado es facil)

Mil Saludos.
Subir
#451 por erjosel el 02/11/2010
Hoy he retirado todo el apantallado q habia hecho.
Por lo menos han desaparecido los chasquidos de los potes pero la pastilla de medios sigue sin funcionar.
Cambié las soldaduras de la pastilla de medios con la del mastil en el selector de pastillas, y seguia sin funcionar la misma pastilla, osea q no es del selector.
Entonces que le ha podido pasar a la pastilla ??
Yo no la toqué simplemente apantallé la guitarra.
Lo peor es q la pastilla no es precisamente barata, es una noiseless vintage.
Jodeeeeeeeeeeeeeeeer.
Subir
#452 por patricio el 02/11/2010
Voy a probar que tal resulta el apantallado. Mi guitarra es una yamaha Pacifca. Aunque no es de las mejores como experiencia creo que no es tan asi...
Subir
#453 por erjosel el 02/11/2010
Por cierto si toco la chapita del jack, desaparece el zumbido pera la pastilla sigue sin sonar.
Subir
#454 por frasco el 02/11/2010
parece que el bobinado de la pastilla se ha abierto.

¿tienes polímetro?

mide las dos partes del jack cuando tienes conectada la pastilla del centro y mira que resistencia te marca.
si la resistencia es infinito (un uno que sale como a la izquierda) es que se te soltó o rompió el bobinado.

mira detenidamente si a esas dos bolitas de estaño que tiene la pastilla le llegan dos hilitos de cobre tan finso que casi ni se ven. si hay alguno roto ahí quizas se pueda soldar.

Las pastillas son unos cacharros que tenemos que manipular con delicadeza.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#455 por erjosel el 02/11/2010
frasco escribió:
parece que el bobinado de la pastilla se ha abierto.

¿tienes polímetro?

mide las dos partes del jack cuando tienes conectada la pastilla del centro y mira que resistencia te marca.
si la resistencia es infinito (un uno que sale como a la izquierda) es que se te soltó o rompió el bobinado.

mira detenidamente si a esas dos bolitas de estaño que tiene la pastilla le llegan dos hilitos de cobre tan finso que casi ni se ven. si hay alguno roto ahí quizas se pueda soldar.

Las pastillas son unos cacharros que tenemos que manipular con delicadeza.

:saludo:


No veas como te he hechao de menos.
El polimetr es lo mismo que un Tester?, xq tengo uno a mano.
En cualquier caso no lo he usado nunca, no se en q posision hay q poner la ruleta que trae.
Por cierto qlos hilos q me has dicho, pues parece q alguno esta roto, si vienen 3 pegaditos, solo llega uno.
---------------------------------
Mira te pongo una foto:
1099014cd06776f245b.jpg
Las zonas marcadas , no llegan todos los hilos, hay algunos rotos.

Y este es el tester
1099014cd067bb639f6.jpg
Subir
#456 por frasco el 02/11/2010
mira, el tester lo tienes que poner aquí...

testerq.jpg

la flecha negra donde tienes que poner la ruleta, y las azules donde tienes que conectar las sondas.


medir.jpg
si mides en estos puntos tambien te sirve para comprobar la integridad del bobinado, pues los cables tienen que llevar las dos puntas del bobinado al resto del circuito.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo