Apagar amplificador valvular sin STANDBY

#1 por animadie el 01/10/2014
hola, me acaba de llegar mi primer amplificador valvular, es un Randall RVC de 5W, suena de pelos, al encenderlo lo deje calentar unos 5 minutos como e leido, pero mi ampli al no tener el STANDBY, de que manera hay que apagarlo?. por el boton de power nadamas?

ya busque en el foro pero solo hay de como apagarlo con STANDBY y uno que otra respuesta sin el, pero nada claro

saludos
Subir
#2 por Angus Schenker el 01/10/2014
Yo lo que hago es dejarlo en el canal limpio con todos los controles a 0 y esperar un ratito hasta apagarlo del todo... 10 min o así.
Subir
#3 por animadie el 01/10/2014
bueno mi ampli solo tiene un canal 3 potes, Volumen tono y gain, lo de los potes en 0 se me ocurrio, de echo asi lo apage ahorita, pero las valvulas aun estaban encendidas, no se si afecte en algo,

una duda mas ya que es mi primer valvular, es normal el ruido que meten ? en el de trascistores que tengo no mete ruido, y no se si es la guitarra o el ampli, o ambos cuando bajo el volumen de la guitarra solo es escucha un ligero humm, pero cuando le subo se escucha mas, cuando estoy tocando no se escucha es cuando dejo de tocar y tengo que bajarle el volumen a la guitarra ( mi guitarra tiene 2 pastillas hum )
Subir
#4 por javi vete el 01/10/2014
Volumen a 0 y apagar. La espera es para moverlo. Tener los controles a 0 pero el ampli encendido es lo mismo que tenerlo al 5. Y solo el volumen, el resto da lo mismo.

Prueba, toca, prueba, toca, prueba, toca...lo que yo te diga es sólo una opinión como otra cualquiera

Subir
#5 por animadie el 01/10/2014
ok, gracias por el dato, lo que mencionas de moverlo es por que las valvulas estan calientes y se pueden romper verdad.
Subir
#6 por javi vete el 01/10/2014
Efectivamente. Sinlo mueves con cuidado tampoco pasa nada, pero si esperas 5-10 min pues mejor

Prueba, toca, prueba, toca, prueba, toca...lo que yo te diga es sólo una opinión como otra cualquiera

Subir
#7 por animadie el 01/10/2014
ok muchas gracias la vdd que llevo muchos años con transistores, y ahora me desidi por uno valvular, y aun hay cosas que me espantan , por mucho que leeas, cuando lo tienes enfrente algunas cosas te asustan jeje,

y el ruido de hiss es normal vdd? por lo que estoy leyendo ahorita,
Subir
#8 por StugIII el 02/10/2014
Puedes apagar el ampli con el interruptor general, que no le va a pasar nada, hombre.
Si te hace ruido al subir la ganacia y el volumen es normal.
Subir
#9 por animadie el 04/10/2014
dale gracias, igual ya le pille el truco al ampli, y cuando las valvulas estan calientes suena de pelos!!
Subir
#10 por carlosmetalhammer el 01/04/2015
Yo tambien tengo ese ampli, la verdad suena brutal para ser de 5 watts y tener una bocina de 10", pero lo mejor de todo es cuando lo uso con mi cab 2x12 con celestion g12t75
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo