amplitube

#1 por Javi el 12/09/2016
hola,me gustaria que alguien me informase de lo que necesito para que me funcione bien este programa en mi portatil,ya que lo instalo y se me cuelga y me hace un ruido infernal
Subir
#2 por Ismael el 12/09/2016
Si es pc(ni idea de mac) te harán falta los driver ASIOall, para que suene correctamente . Al principio cuesta hacerlo andar , hay que configurar el driver este desde amplitube para que suene. Hay muchos tutoriales en youtube que te lo explican paso a paso.

Saludos

Review Tokai LS 116 http://www.guitarristas.info/foros/review-tokai-ls-116-f/239681#post1798867

Subir
#3 por Javi el 20/09/2016
muchas gracias.ya he mirado y en todos los tutos dicen que hay que enchufar la guitarra en la entrada line color azul,pero lo que yo uso es un portatil y no tengo esa entrada,solo tiene microfono y auriculares.
me estoy volviendo loco con el dichoso programa y no me suena mas que un chirrido continuo.¿que estoy haciendo mal?
Subir
#4 por u2edge el 20/09/2016
Necesitaras un irig o una interfase para conectar la guitarra y lo segundo configurar los drivers y tercero fijarte que tipo de imput esta en el portatil desde el amplitube.
Subir
#5 por Javi el 21/09/2016
gracias,acabo de comprar el guitar link usb UCG102 de behringer,me llega el viernes.A ver que tal con este aparatejo.Crees que me funcionara?
Subir
#6 por Ismael el 25/09/2016
#5

Debería de ir sin problemas, imagino que tiene conexión para el jack de la guitarra y salida usb no ?

Tan solo te quedaría configurar los drivers desde el amplitube y listo para hacer ruido :guitarrista:

Review Tokai LS 116 http://www.guitarristas.info/foros/review-tokai-ls-116-f/239681#post1798867

Subir
#7 por Javi el 26/09/2016
ya lo he puesto y va de lujo,y lo que dicen en los foros que en windows 10 no funciona,no es cierto,yo lo he puesto.gracias a todos por vuestros mensajes.si alguien necesita saber como lo he puesto que me lo pregunte.gracias y un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo