Amplitube Metal y Realtek AC97 Audio

#1 por norum el 16/09/2009
Saludos:

Soy nuevo en el foro y tengo bastante experiencia como guitarrista autodidacta, aunque estoy totalmente verde en el tema informático. Me he descargado el Amplitube Metal v1.0.1 y tengo una Realtek AC97 Audio que venía por defecto en mi equipo (utilizo Windows XP). El problema es que cuando conecto la guitarra al PC el Amplitube suena con muchísimo ruido y con un retardo cantidad de raro... Sé que la tarjeta de sonido que viene es una auténtica porquería para trabajar con audio a un nivel decente, pero hasta que me sea posible cambiarla me gustaría saber si hay alguna forma de corregir el problema. He leído algo por ahí de que el ASIO4ALL no es recomendable para mi caso y que tendría que instalar el Asio de mi tarjeta. ¿Cómo lo hago? ¿Alguna recomendación aparte de cambiar de tarjeta? Y, por cierto... ¿Qué tarjeta de sonido decente me recomendaríais para trabajar bien con software de grabación y mezcla, etc y poder sacarle un buen rendimiento a este tipo de simuladores o los de Line 6 por ejemplo?

Muchas Gracias.
Subir
#2 por jaimealm el 16/09/2009
Prueba los asio4all que a mi por lo menos me han funcionado bien con una realtek integrada, si ves que no te funciona siempre los puedes desinstalar.
Si quieres comprarte algo, yo te aconsejo los toneport o como se llamen ahora de line6, porque al tener si aplicacion propio de emulador de amplis y efectos, no da ningun problema, aparte de estar muy bien de precio
Subir
#3 por Coco el 16/09/2009
Instalate los Asio4all, y cuando lo tengas funcionado le bajas el buffer para no tener latencia. Cuanto menos buffer menos latencia pero menos calidad de sonido.

Lo del ruido puede ser por las interferencias de la tarjeta, conexiones, o de las pastillas de la guitarra. Utiliza el Reductor de Ruido del Amplitube.
Subir
#4 por norum el 16/09/2009
:aplausos: Hola jaimealm! Muchísimas gracias por tu ayuda. Probaré con Asio4all a ver si tira mejor... Sí, más gente me ha recomendado Tone Port de Line 6. Creo que hay una gama bastante amplia con diferentes niveles de calidad y prestaciones e incluso los más económicos te hacen una función bastante digna, con unos sonidos realmente buenos. Un saludo!!!
---------------------------------
Perfecto! Gracias. Seguiré tus recomendaciones a ver qué pasa. Saludos!!!
Subir
#5 por gasb el 25/08/2010
Hola
estaba reviasando este tema, y veo que se refiere al mismo problema que tengo donde no logro que la señal o sonido de la guitarra la capte bien la tarjeta de sonido inclusive usando ASIO4all
me gustarìa saber si lograron configurar la tarjeta y si les funciona bien.
saludos,

Escucha mi band aqui:
http://www.rencilla.com
http://Www.reverbnation.com/witchhunterpty

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo