Amplificador Suena mal con mucho Volumen

  • 1
#1 por heavymetalmx el 11/04/2010
bueno,resulta que yo tenia un ampli muy standard de 15 watts, me gusta su sonido pero al subirle el volumen a mas de la mitad se escuchaba mucha distor y casi no se definia el sonido,
y decidi comprarme uno nuevo, ahora tengo uno de 75watts
es el
Line 6 Spider III de 75watts
y es un buen ampli para hacer los solos de guitarra,pero sucede casi lo mismo q con el pequeño, la distor pierde cuerpo y no suena tan plana como quiero, es dificil de explicar, cuando toco mas de 3 cuerdas en un volumen normal-bajo, suena muy bien, pero cuando toco lo mismo en volumen alto todo se pierde se escucha mas crugiente y menos distor :S
no se que hacer nececito ayuda!!
le intente meter mi pedal BOSS MT-2
pero suena muuuy bajo el volumen!! que puedo ahcer!! ayuda??

elñ mt2 si suena pero muy bajo y no me complace... U_U

para arreglar ese problema queria un nuevo ampli pero no se arreglo!! U_U


mi guitarra es : Dean DFH Slime con Seymour Duncan Dimebucker en el puente y una pastilla Dean en el mastil..
ayuda porfavor!! muchas gracias!

CFH-¿0яG℮ĐαЯЯ℮ll

Subir
#2 por chilimetal el 11/04/2010
igual que a mi,andamos jodidos
Subir
#3 por juanhis77 el 11/04/2010
Que cono tiene?

Es un celestion chino?

Yo a mi ampli a transistores le puse un eminence legend

y suna que te haces pipi encima.

Y el ampli es de fabricacion nacional... buen amplificador pero nacional al fin (argentino)

Quizas el celestion que lleva es malo.

http://www.facebook.com/sheena.esperanza

Subir
#4 por darioguitarro el 11/04/2010
por favor , No saben ecualizar yo tengo el spider III 30w y al subrile todo suena Del carajo , Se ve mas reflejada la ganacia y todo , Ojo con el (mid) , si le suben mucho a este control la ganancia sera mas chillona y perdera cuerpo casi logicamente...LAs cosas seran mas Buyosas...

Ademas lo utilizo con un Metal muff casi mas ruidoso que el MT-2 ... Saquenle el jugo a ese ampli tan tremendo .. SAludos...
Subir
#5 por chilimetal el 11/04/2010
yo tengo el spider III de 150 wattios
y no tiene nada que ver su sonido a un cuarto o menos(estupendo) y de ahi para arriba es una mierda
Subir
#6 por heavymetalmx el 11/04/2010
CHILIMETAL escribió:
yo tengo el spider III de 150 wattios
y no tiene nada que ver su sonido a un cuarto o menos(estupendo) y de ahi para arriba es una mierda



simon a mi me pasa igual

que pedo son bocinas celestion q se supone son las mejores :|

CFH-¿0яG℮ĐαЯЯ℮ll

Subir
#7 por skamot el 11/04/2010
Recordad que estamos hablando de transistores ,,,, yo no he visto nunca un ampli de transistores que a partir del 70% de su volumen siga sonando bien ..... tienden a "embaruyar" el sonido, ... tambien es verdad que pueda ser por los altavoces que monta, que no dan la talla, pero de normal es lo que suele ocurrir en los amplis a transistores ..
Subir
#8 por heavymetalmx el 11/04/2010
skamot escribió:
Recordad que estamos hablando de transistores ,,,, yo no he visto nunca un ampli de transistores que a partir del 70% de su volumen siga sonando bien ..... tienden a "embaruyar" el sonido, ... tambien es verdad que pueda ser por los altavoces que monta, que no dan la talla, pero de normal es lo que suele ocurrir en los amplis a transistores ..


maldicion de haber sabido eso antes me hubiera comprado uno a valvulas, lo sospeche pero no lo crei tan radical, yo quiero para tocar fuerte y q siga sonando buenisimo...joder...bueno gracias :S

CFH-¿0яG℮ĐαЯЯ℮ll

Subir
#9 por chilimetal el 11/04/2010
el mio esk no llega ala mitad y suena pedo xD
Subir
#10 por heavymetalmx el 11/04/2010
jajaja si no ma...
pinche ampli ahorre un chingo para el
y no hace nada q mi ampli de 15watts no hiciera

¬¬ lo venderé y comprare uno de valvulas

CFH-¿0яG℮ĐαЯЯ℮ll

Subir
--246440--
#11 por --246440-- el 12/04/2010
Como bien dice skmaot, los transistores empiezana sonr feo si se les sube demasiado el volumen... En cabio, los valvulares mientras mas se suba el volumen va a sonar mejor y si seguis subiendo saturas las valvulas y llegas a una disto...
Subir
#12 por juanhis77 el 12/04/2010
Igualmente ese line 6 transistor tiene que sonar bien a volumenes audibles en tu casa....

Los transistores empiezan a sonar mal cuando los tenes a tope mas de dos o 3 horas.

Si no, el sonido es igual a diferentes volumenes, cambia un poco la ecualizacion, osea capaz que mas volumen llena un poco mas los graves... y tengas que reecualizar el preset.

Osea les doy la razon a los chicos que hablan de los transistorizados, pero esto pasa cuando estas ensayando con el volumen a 3/4 y despues de 2 o 3 y 4 horas... y si no el equipo es muy malo y tiene fallas.

Y con 75 watts a 3/4 no queda ni la abuela mas sorda cerca jajajja

http://www.facebook.com/sheena.esperanza

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo