Amplificador enciende pero no suena... ¿Cual es el problema?

#1 por Metalor el 27/10/2014
Buenas!

Llevo desde hará unos 5 años con el mismo amplificador.
No le he metido caña nunca, nunca le he metido gran volumen, siempre un volumen normal-bajito. ¿forzarlo? como mucho hacer algunos experimentos con algun pedal que no me funcionaba, e intentar que funcionase (más tarde vi que el problema era el adaptador, no el ampli...).

Mi instrumento es un Bajo activo, y dudo mucho que sea tema del bajo, pero por si acaso comento algo que me pasó el otro dia, que a lo mejor ayuda:

El dia antes que se me estropease, el Ampli se me oía como el c***, yo andaba probando diferentes equalizaciones con el bajo, a ver cuala me gustaba mas.
El caso es que del ampli salia un sonido como de ''interferencias'', y habia una ruedecita del Bajo, que cada vez que la movia hasta el punto maximo, el ampli no se que Co** hacia, que le salia un pitido cada vez que la movia en esa posicion, cuando la retornava a la posicion minima, el ampli se calmaba (aunque seguia haciendo interferencias).

El dia siguiente, el ampli encendia pero ya no se oia ni se encendia la luz verde.

Alguien me puede decir si es que ha petado? ocurre algo que se me pierde? hay que cargar el ampli xD?
En serio, no se que ocurre, independientemente de lo del dia anterior, no se hasta que punto eso tuvo que influir.

El ampli es un Laney Richter Bass Amplification, basico y cutre.

Saludos y aver si alguien me puede responder algo!
Subir
#2 por Metalor el 27/10/2014
Yo también soy torpe,

Me acabo de enterar que a los bajos activos se les gasta la bateria :D :risa:

Mi profesor me ha dado una que tenia, en cuanto pueda me compro una, y al ataque,

El tema se puede cerrar!
Subir
#3 por acracio el 27/10/2014
Hace tiempo leí que Isaac Asimov se compro un ordenador para su trabajo. Un dia el ordenador dejó de funcionar, así que llamó al servicio técnico y le indicaron que para atenderle tendría que firmar un contrato de mantenimiento. Él así lo hizo y formalizó el contrato con Texas Instruments y le enviaron un técnico. Cuando el técnico se puso manos a la obra descubrió que estaba desconectado de la red eléctrica y ese era todo el problema.
Si esto le pasó a Asimov, a los demás nos puede pasar cualquier cosa.

Salud compañero.
Subir
#4 por Metalor el 28/10/2014
#3

Cierto!, todo buen escribano hecha un borrón,

Saludos compañero :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo