Ampli que vibra en una nota

  • 1
#1 por essayer el 05/04/2008
Hola. Este es mi primer post. De hecho me he registrado para ver si alguien me puede decir algo sobre esto. Tengo un ampli Fender fm 65r que vibra cuando toco una nota (el re especialmente). Suena como si el altavoz estuviera cascado, pero no le he metido mucha caña y no tiene mucho tiempo. Alguien me podría decir si esto tiene solución?

Gracias

Saludos
Subir
Baneado
#2 por Hombre Menguante el 05/04/2008
¿Te lo hace con el volumen bajo o cambiando la ecualización sin graves? Es posible que la pantalla no dé de si tal y como dices. A ver si a alguien le ha pasado algo similar y te puede decir si merece la pena cambiar la pantalla o incluso añadir otra para que vaya más repartido el sonido y no te funcione tan forzada.
Saludos

Todo individuo tiene derecho a la libertad de opinión y de expresión

(Artículo 19 de la Declaración Universal de Derechos Humanos)

Subir
#3 por stratomaster el 05/04/2008
Saludos !!
No te preocupes essayer no creeo que sea nada grabe, debe ser que tiene alguna parte floja o desajustada revisa cuidadosamente aver donde esta el problema.

Lo de que suene cuando se toca en Re se debe a un fenomeno llamado resonancia, en el cual ciertos materiales o ciertas estructuras ``resuenan`` o reaccionan a determinadas frecuencias bajas o altas es un fenomeno muy normal

Virtuoso pero sabroso!!! jjeje

Subir
#4 por essayer el 05/04/2008
Bueno, con un volumen no excesivamente alto hace un ruido insoportable, especialmente si pulso la cuerda con un poco de fuerza. Aunque baje los graves sigue haciéndolo, aunque en menor medida. De todas formas, me da la impresión que es por la frecuencia de la nota, ya que me lo hace en todas las octavas.

Gracias a los dos por responder. El caso es que he estado revisándolo y no parece que haya ningún tornillo flojo ni nada de eso. Creo que me va a tocar llevarlo a la tienda.


Saludos
Subir
#5 por comatorium el 05/04/2008
a mi me paso algo similar con un micrcube y al hacer el si, lo que hice fue bajar un poco las pastillas y ya, yo creo qeu tiene que er con la amplitud de onda y la frecuencia que la amplitud es alta y el altavoz no reacciona a tal frecuancia con mayor amplitud
Subir
#6 por essayer el 06/04/2008
Comatorium escribió:
a mi me paso algo similar con un micrcube y al hacer el si, lo que hice fue bajar un poco las pastillas y ya, yo creo qeu tiene que er con la amplitud de onda y la frecuencia que la amplitud es alta y el altavoz no reacciona a tal frecuancia con mayor amplitud


OK Probaré esa solución a ver qué tal.

Gracias
---------------------------------
Nada, ya he probado todo lo que comentáis pero sigue haciendo ese ruido insoportable... mañana lo llevaré a la tienda. Gracias nuevamente

Saludos
Subir
#7 por comatorium el 07/04/2008
entonces es el rango que maneja la bocian de tu ampli, no se me ocurre otra cosa
Subir
1
#8 por acidalia el 10/04/2008
Otra cosa puede ser la habitación donde tocas, es decir, que no sea el ampli el que tiene el problema si no la sala donde lo haces que tiene lo que se llama un "modo propio". Esto es algo así como que la distancia en paredes paralelas o suelo y techo equivale a la mitad de la longitud de una frecuencia determinada lo que implica que la rebotar coincide justo con el final de la onda de la frecuencia en cuestión con lo que se suma y eso origina ese desagradable efecto.

Yo probaria a tocar el ampli en la calle si te es posible para ver si te hace lo mismo...:-), si te lo hace entonces es el ampli y es efectivamente un problema de resonancia de la caja probablemente.

Ya nos contarás...

http://lausanestudio.es

Subir
#9 por essayer el 02/04/2009
Hola a todos.
Iba a abrir otro post, pero realmente se trata del mismo problema que tuve hace unos meses. El ampli dejó de vibrar un tiempo por sí solo, y ahora otra vez lo está volviendo a hacer. Me he dado cuenta de que lo que vibra es la parte de que hay justo debajo del amplificador. Es una chapa metálica. Pongo una foto para que veáis a lo que me refiero.

2633449d3e53f45381.jpg

He examinado todos los tornillos y no parece que ninguno esté flojo. De hecho, cuando toco esa nota y le sujeto esa pieza que vibra con la palma de la mano ya no lo hace. Si alguien ha tenido ese problema o me puede hacer una sugerencia para una solución (más o menos) casera lo agradecería mucho.

Saludos :saludo:
Subir
#10 por acidalia el 02/04/2009
Bueno, definitivamente tu problema es de resonancia, todos los elementos vibran en una frecuencia fundamental y la chapa de tu ampli no es una excepción :p

Tendrás que ponerle cinta americana o chapuza similar para dejarla bien pegada y que no vibre, no se me ocurre otra cosa :oops:

Suerte!!!!

http://lausanestudio.es

Subir
#11 por essayer el 02/04/2009
Gracias por responder, Acidalia. Tú crees con ese tipo de cinta podré evitar la vibración? Yo había pensado ponerle una chapa de madera, o una plancha de esponja, pero no sé cómo hacerlo, la verdad, y tampoco sé si eso solucionaría el problema.
No sé qué hacer...
Subir
#12 por acidalia el 02/04/2009
Yo creo que sólo te queda probar con diversos materiales hasta que consigas evitar la vibración, a menos que la pieza puedas quitarla, jejeje (algo que dudo)...o te hagas con otro ampli, jajaja :p

Otra opción es llevarlo a un técnico y que te lo arregle el, eso si ,será más caro :D

A cacharrear toca ;)

http://lausanestudio.es

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo