Ampli válvulas peavey 30 FUNDIDO. AYUDA!

  • 2
#13 por eduardo59 el 29/01/2014
Es clase A/B, seguro que necesita ajuste de bias.

http://vandenband.bandcamp.com
http://musicantabria.com/rock/167-janis-y-los-turbadores.html


Si mi mujer se queda viuda y vende mis cacharros por lo que yo le he dicho que valen, a alguno le toca la lotería.

Subir
#14 por rafi el 29/01/2014
El ampli es normal que se caliente y aun asi no tiene que ser el motivo de que se te joda. Yo ensayo con el una vez a la semana y lo tengo encendido un minimo de tres horas y no le pasa nada.
Yo cuando le cambie las valvulas el tecnico me dijo que no le hacia falta ajuste de bias, y en cuanto a la vibracion de las valvulas, este ampli y el delta blues son lo que tienen, vibran un poco. Yo lo llev al tecnico porque empezaron a vibrar de mas, y es que ya tenia alguna microfonica, me las cambió y al poco tiempo empezo otra vez pero con bastante menos ruido, casi no se apreciaba como toques con mas gente. Lo que hice fue pillarme un cacharro que se le pone al final de las valvulas y hace que estas esten mas sujetas y el ruido desaparece. Prueba tocando alguna nota suelta y si te vibra, con un lapiz de madera tocas una por una a ver cual es, si es un ruido pequeño, no creo que este microfonica sino que es el defecto que tiene este ampli.
Por cierto Eduardo creo que es de clase A
Subir
#15 por Ikazategi el 30/01/2014
El Classic 30 no tiene ajuste de Bias por que es fijo., pero si tiene tensión de Bias. Es una polarización Fixed Bias y necesita ajustarse cuando se cambian las válvulas. Hay que variar el valor de 2 resistencias o bien poner un potenciometro de ajuste para poder controlarlo.

Una válvula de salida en corto puede romper un trafo de salida sin ninguna duda, un cortocircuito no franco que no tire el fusible y es probable que sea el trafo de salida lo siguiente en caer.

No es una avería habitual, pero puede pasar sin ninguna duda. De todas formas, es hablar por hablar, por que sin revisarlo y hacer unas pocas mediciones, no puedes determinar si es el transformador o no.

Un saludo

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#16 por solrac1977 el 31/01/2014
Gracias por vuestras respuestas.
Me gustaría tener un alto nivel en electrónica para poder entender muchas de las cosas que me decís. Supongo que estos conocimientos son fruto de años de experiencia y quizás alguno profesional se pueda leer aquí. Mañana llevaré el ampli a la tienda y ya lo que me digan. Como ya os comente las valvulas se movian mucho esto pudo ocasionar un arco por algún mal contacto que demandara más corriente al transformador de la que pudiera soportar y acabo por quemarlo.
Eso olía a fritilla que te pasas cuando dejo de funcionar. Le dire al de la tienda que me fije mejor las válvulas para que no se muevan.

Gracias de nuevo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo