Ampli roto? guitarra rota? ayuuda

#1 por trolex el 28/05/2013
Hola, como estan? Os cuento mi problema.

Una buena tarde estaba improvisando sobre una base, ese mismo dia se me rompio la 2 cuerda, que tube que sustituir por otra. que aunque no era la que correspondia, la afine, y sonaba decente. El caso esque estaba tocando con el ampli funcionando, no corte la cuerda sobrante en el clavijero., y quedaba como 30 cmt de cuerda al aire, estaba muy cerca del televisor. No se como pero por el contacto de la cuerda con la pantalla de tv, hizo que saltara el diferencal. se fue la luz. baje a la caja de automaticos. puse la luz de nuevo. y todo perfecto. pude seguir tocando.

Al dia siguiente conecte el ampli a la guitarra pero nada, no se escuchaba nada. mi gutarra es una epiphone sg y el ampli yamaha ga-15-

Despues de probar intente investigar donde estaba la rata:....

---el cable jack me da continuidad en los 2 polos.
---la guitarra tiene 2 pastillas con 2 controles de volumen y de tono independientes, por lo que deduzco que no es la guitarra. al tener tonos y volumen independiente. puede romperse la pastilla que usaba en ese momento pero no las 2.
--- comprobe la clavija hembra de jack qeu lleva la guitarra y esa visiblemente correcta.,
---- hoy comprobe los potenciometros del ampli, comprobando si varia el voltaje al hacer rular el potenciometro. todos varian su voltaje menos el potenciometro de middle y el de bass. e probado a puentearlo pero sigue sin funcionar.

No se si llevar el ampli a una tienda de electronica, o drectamente conmprar un ampli nuevo. aunque tampoco se al 100x100 que el fallo sea de el ampli.

tambien... razonando... deduci que el jak macho que va a la guitarra deberia enviar por pequeña que fuera, alguna tension ( voltios) medi con el polimetro el jak que va a la guitarra pero nada. no manda corrente. nisiquiera se escucha ruido si toco el jak con la mano sin estar conectado.

¿ alguien puede ayudarme? saludos y gracias

No quieras ser hoy capitán si ayer eras marinero.

Subir
#2 por trolex el 28/05/2013
Cualquier repuesta por disparatada que parezca sera agradecida. Si tengo que comprar otro amplificador, tendre que esperar 1 mes entero para poder comprar otro. ayuuuuda.... cualquier idea vale...

saludos

No quieras ser hoy capitán si ayer eras marinero.

Subir
#3 por Psychoface el 28/05/2013
Lo único que te puedo decir es que pruebes tu guitarra en otro amplificador y viceversa, así verás seguro de donde viene el fallo, o que revises tus cables, puede que haya dado la casualidad de que se rompa alguno. Un saludo
Subir
#4 por Tariu el 28/05/2013
La primera prueba es la de psychoface... de todas formas, si dices que poniendo el cable al ampli y tocando la punta no hace ruído... el ampli ya tiene un problema, con la prueba puedes descartar la guitarra...

Y el ampli no hace nada? enciende pero no suena? sube de volumen y responden los controles aunque luego no le entre señal? porque puede que haya saltado algo dentro... aún así, que fuera porque un trozo de la cuerda rota tocara la pantalla de la tele no creo eh... porque no deja de ser estática, no mata a nadie, o dio la casualidad o tu tele es la de poltergeist :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo