Ampli Fender Super 60 del 89 con problemas.

  • 1
Baneado
#1 por cavalino el 24/05/2012
Queridos amigos tengo un problema con mi ampli un Fender Super 60 con 23 años a sus espaldas, tiene dos entradas la principal y una secundaria para conectar otra guitarra, el problema es que la entrada principal dejó de funcionar y tengo que conectar la guitarra a la entrada 2 que da un 40% menos de potencia. Hace poco cambie todas las válvulas a ver si ese era el problema ya que además eran las que traía el ampli de fábrica y debián estar muy gastadas ya.

Pero no se ha solucionado, además cuando giro el potenciómetro que regula la reverb a veces se queda sin sonido como si se quedará mudo. ¿podeís echarme un cable? la verdad es que es un ampli muy serio y bueno y no tengo ganas de cambiarlo por nada del mundo.
Gracias y un saludo.
Archivos adjuntos:
super60.jpg
BBCode:
Subir
1
--345929--
#2 por --345929-- el 24/05/2012
Un maquinón sin duda. A ver si hay suerte y alguno de los maestros que hay por aquí te puede dar alguna pista…
Supongo que al 100% de sus posibilidades podrías dedicarte al derribo controlado de edificios.

Saludos.
Subir
#3 por Bowder el 24/05/2012
Muy buenas,

Tienes un problema en la sección de preamplificación. Probablemente alguna resistencia y/o condensador está pasando a mejor (o peor) vida.

Sin el esquema del circuito no te puedo ayudar pero intentaré encontrarlo a ver que puedo descubrir.

Un saludo.

El amplificador perfecto es un simple cable con control de ganancia.

Subir
Baneado
#4 por cavalino el 24/05/2012
muchas gracias Bowder en esta página aparece el diagrama, también lo tengo impreso ya que venia con el amplificador pero yo no tengo ni pajolera idea de electrónica.
http://ampwares.com/amplifiers/fender-super-60/
Subir
#5 por Bowder el 24/05/2012
Muy buenas...

Ufff, me jode hacer de médico pero de momento no nos queda otra. Vamos a lascuestiones y preguntas.

Dices que la entrada #1 (entiendo que 'LOW'), no funciona. ¿cierto? Entonces, desconecta el 'footswitch' y demás efectos y dime si hace lo mismo.

Ya me dices,

El amplificador perfecto es un simple cable con control de ganancia.

Subir
Baneado
#6 por cavalino el 24/05/2012
si, directamente la entrada principal está muerta, solo funciona la entrada 2, hablo de las entradas frontales, si ves la foto la 1 (principal) está a la izquierda y la 2 a la derecha.
Subir
#7 por Bowder el 24/05/2012
Ya, ya lo sé... tranquilo.

A ver, hay un par de cosas que no me encajan.

Ya he conseguido el esquema del circuito de tu ampli y: La entrada #1 es la 'HIGH', supuestamente la que menos intensidad dá, ya que es para guitarras con pastillas de alta salida. Aún así, tu dices que la entrada #2 dá (más o menos), un 40% menos de intensidad. ¿Esto siempre fué así?

Hablamos,

El amplificador perfecto es un simple cable con control de ganancia.

Subir
Baneado
#8 por cavalino el 24/05/2012
No es así, la 1 (izquierda) es la que da más potencia, la 2 siempre ha sonado mucho más bajo que la 1, de echo nunca la utilizaba.
Subir
#9 por Bowder el 24/05/2012
O.K.

Tal y como está la cosa. ¿Con la entrada #2 en uso, el ampli funciona correctamente?, ¿se encienden todos los LED de sus funciones y efectos?, ¿el 'footswitch' que trae de serie es para cambiar de canal, activar la 'reverb' o el 'gain'

Ya me dices,

PD. Intenta responder a cada pregunta en el mismo orden. Gracias.

El amplificador perfecto es un simple cable con control de ganancia.

Subir
Baneado
#10 por cavalino el 24/05/2012
Si con el canal 2 todo funciona normalmente, la saturación y la reverb funcionan y se enciende el piloto de la saturación (no lleva para la reverb). el fotwich solo activa la saturación y funciona.
Subir
#11 por Bowder el 24/05/2012
¿De donde eres?

Te lo pregunto para ver como podríamos 'meterle mano' a el aparato. Yo te puedo dar unas indicaciones pero hace falta alguién que entienda de electrónica y sepa que va a manipular un válvulas que tiene tensiones de más de 400 voltios.

En princípio creo que se ha jodido una entrada (la #1 ), o el 'jack' o las resistencias de ecualización.

Ya me dices,

El amplificador perfecto es un simple cable con control de ganancia.

Subir
Baneado
#12 por cavalino el 24/05/2012
Soy de Madrid ando por la sierra noroeste, ahora que lo dices el jack está bastante echo polvo (cosas de prestar los equipo) lo abri y vi que esta integrado en la placa…
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo