Ampli Fender FM 212R enciende pero no suena.

  • 1
--286442--
#1 por --286442-- el 13/09/2009
Muy buenas de nuevo! Tengo un problema con mi ampli Fender FM 212R que quisiera que me ayudárais a resolver. La cosa fue así: usé mi ampli durante una hora o así con mi configuración de siempre (nunca tengo problemas, he tocado más de tres horas seguidas a ese volumen y nada había pasado), y luego un amigo conectó su guitarra a mi amplificador. Tras una media hora tocando, el ampli dejó de sonar, no emite ningún sonido en absoluto, no tira olor a quemado, no hay ningun cable suelto ni fundido ni nada parecido: todo pinta como nuevo.

Me he dado cuenta de que mi ampli tiene dos entradas: una para pastillas pasivas y otra para activas. La guitarra de mi amigo tenía pastillas EMG activas, y estaba conectada por el input para pasivas, puede ser éste el origen del problema?

Bueno, saludos y gracias de antemano =):brindis:
Subir
#2 por willy_rocks!¡! el 14/09/2009
el fender FM212R tiene entradas para pastillas pasivas o activas? no sabia yo eso, menos mal que mi guitarra tiene pasivas, pero he enchufado en mas de una ocasion dos guitarras pasivas en las dos entradas.
no te puedo ayudar con tu problema, por que no tengo ni idea de que puede ser, pero, puedes decirme que entrada es para cada tipo de pastilla?
Subir
--286442--
#3 por --286442-- el 14/09/2009
El primer input es para pasillas pasivas, y el segundo para activas. Gracias.
Subir
#4 por willy_rocks!¡! el 14/09/2009
he mirado el manual, y dice que la entrada 1 es mas sensible (pasivas) y la 2 menos sensible (activas), y tiene que ver con el nivel de salida, o sea, que no creo que se deba a eso.
por ejemplo, puede que una guitarra con... seymour duncan distorsion por ejemplo (pasivas con muuucha salida) vaya mejor en la entrada 2, pero no por ello se dañaria el ampli.
creo yo vamos... por que si no, por mur activas que sean las pastillas, tu pones tu guitarra pasiva con un boss MT-2 delante, y tiene mas potencia que unas activas en limpio fijo.
Subir
--286442--
#5 por --286442-- el 14/09/2009
No lo sé yo bien, aunque por suerte aún lo tengo en garantía y saldrá gratis, je. Por cierto, una pregunta relacionada: has dicho que sueles conectar dos guitarras al ampli, ¿se pueden hacer sonar dos guitarras a la vez con el 212R? Jaja, eso sería algo muy bueno xD.

Gracias por las respuestas, saludos.
Subir
#6 por sure_boltxevike el 14/09/2009
En los amplis con dos entradas suele ser:

-1: para pasivas (mas sensibles)
-2:para activas(menos sensibles)
-3: para sonar en estéreo, si enchufas un cable en cada entrada se igualan sensibilidades. Puedes enchufar dos guitarras pero no suena demasiado bien, es mas para, si tienes un delay o un wha o algo similar, poder sonar en estereo

-- http://www.myspace.com/thekisskiller -- http://frikiblog-ing.blogspot.com/ --
HARD ROCK MADRID

Subir
--286442--
#7 por --286442-- el 15/09/2009
Guay, gracias por responder.

Aunque aún no me queda claro mi problema inicial: ¿puede causar algún problema tocar con una guitarra de pastillas activas en el input de las pasivas?

Saludos.
Subir
#8 por willy_rocks!¡! el 15/09/2009
no deberia pasar nada ;)
es mas, yo por ejemplo, en un academy de un amigo (ampli de mierda xD) para tocar limpios lo meto en la entrada de pasiva, suena con menos crunch
Subir
--286442--
#9 por --286442-- el 16/09/2009
Hmm vale. Entonces mi ampli se ha jodido por mala pata. Vaya mierders xD. Saludos y gracias!= )
Subir
#10 por arcadetxu el 28/01/2010
Jo, perdon por reflotar el hilo. Pero es que a nosotros con el mismo ampli nos ha pasado exactamente lo mismo, se enciende pero no suena.

Y lo peor es que según el servicio tecnico de Fender, se han quemado los altavoces y eso no lo cubre la garantía (el ampli tiene 6 meses, está en un local pequeño y nunca se le ha dado mucha cera). La cuestion es que vale practicamente lo mismo la reparacion que comprar uno nuevo.

Mas que nada escribia para pedir consejo ¿esto es normal o directamente nos están tomando el pelo?
Subir
#11 por willy_rocks!¡! el 28/01/2010
yo tengo ese ampli, y desde febrero le he estado dando bastante traya (no bajaba del 5, pero sobre finales de verano solo uso el previo del ampli) y nunca ha pasado nada...
a no ser que le metieras mucha saturacion con algun pedal o algo asi, y tampoco creo que sea para cascar los altavoces :S
Subir
#12 por Mique Let el 28/01/2010
Pues yo no veo tan claro que los altavoces no entren en garantía, eh? Por mucho que la tienda o incluso la documentación del ampli pueda ponerlo. Yo probaría a dar la vara en la OCU a ver qué te cuentan.

No hay guerra que yo entienda, ni sofá en el que no me duerma (Miguel A.Rodríguez,El Sevilla)

Mi canal de Youtube:

http://www.youtube.com/user/colorincolorao

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo