¿Por qué algunos pedales no van bien...

#25 por rocambole el 08/03/2014
hellvilleRock escribió:
se supone que un pedal especifico buffer debe levantarte la señal o por lo menos no perderla de ese modo


No, si en parte sí que recupera, pero no por completo. He probado con lo mínimo, solamente el T-Rex y unos cuatro metros de cable en total. Quizá es que me pongo muy picajoso, pero es que el sonido pierde detalle, medios y agudos. Con el buffer tampoco es que no cambie nada, pero se queda un poco a medias. Traté de ecualizar el ampli con el buffer enchufado para compensar la variación que pudiera haber, pero no era lo mismo. En realidad la caída no es para tanto, pero me da rabia porque el ampli suena muy bien y es una gaita que desmejore por un pedal.
Subir
#26 por Lackseater el 19/12/2014
Es raro lo del Visual Sound que comentas. Debe haber algo más ahí...

A mi me llegó el mío hace solo unos días y estoy maravillado. Uso una cadena con 18 pedales y sus metros de cable y claro, perdía tono por doquier, por mucho que todo fuese true by pass. Llegó ese buffer y ha sido como un renacer jaja El tono lo he recuperado casi al 100%. En limpio sueno practicamente como enchufado directamente al ampli y los pedales suenan ahora mejor que nunca. De golpe, parece como si todo mi equipo tuviese mucha más calidad.

Estoy muy contento con el Visual Sound. Yo lo recomiendo a cualquiera que use más de 3 pedales. Luego puede haber otros problemas que hagan perder tono a cada cual. Si es solo impedancia, creo que funciona genial, pues recupera tono sin afectar al sonido. Es absolutamente transparente, o eso leparece a mi oído. Quizás pueda ser que yo tuviese menos problema de tono que tú o del tipo que el Visual sound sabe combatir... vete tú a saber...

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo