Algún experto en programas de vídeo?

  • 2
#13 por nagual el 23/10/2014
Pues si el problema era ese, con Quicktime. Así de fácil…

Edito, no me deja ordenar ni eliminar adjuntos. La cuarta captura sería la primera.
Archivos adjuntos:
1.png
BBCode:
2.png
BBCode:
3.png
BBCode:
0.png
BBCode:
Subir
#14 por Demolitiontattoo el 23/10/2014
Ese programa puedo usarlo con W7?
De todos modos ya medio solucioné el problema y en estos momentos se está subiendo el vídeo al YouTube.

http://www.ap-luthier.com

Subir
#15 por nagual el 23/10/2014
Si, si, hay versiones para windows. Lo medio solucionaste? A ver si vas a subir medio vídeo, jeje.
Subir
#16 por Demolitiontattoo el 24/10/2014
Hola no me funciona los archivos de mi cámara son .MOV en mayusculas, el programa me lo baje y reconoce los .mov sin problemas, pero nada de los .MOV. El programa me ha sugerido que fuese a bajarme los codecs para otros archivos, y en todos los que me muestra, nada de .MOV.

Tampoco lo reconoce el Sony Vegas, pero le hago una trampilla y es que le cambio la extensión de .MOV a .mpg y si lo reconoce, pero aplastado o comprimido en el eje X por decirlo de alguna forma.

Si pasas por el topic de la Thor, se puede ver ya el vídeo. Ha quedado un poco chungo, pero bueno seguiré invetigando a ver que ocurre.
Gracias por la ayuda ;)

http://www.ap-luthier.com

Subir
#17 por nagual el 24/10/2014
Que raro, la extensión .mov es nativa de quicktime. Digamos que .mov es a quictime como .doc es a word. Creo que el problema es de codecs, como te sugerían.

.mov es una extensión, no un códec. Es un encapsulado. Para explicarlo en términos guitarriles (ya que estamos) mov, mpg o avi sería como determinar el modelo de guitarra, y el codec sus maderas.

Si tienes opción sube, como te comenté, un video a algún sitio, en formato original, y veremos cuál es el problema.
Subir
#18 por dr_cinicvs el 25/10/2014
quiza renombrando provisionalmente los archivos "MOV" por "mov"

Mas trabajos, ajustes y lutheridas varias en mi pagina de facebook

https://www.facebook.com/pages/Lutheraddict/409699092443749?cropsuccess

Subir
#19 por Carlos S el 25/10/2014
Si tienes el Sony Vegas y te lo abre, ya puedes modificarlo ahí. No hace falta que lo corrijas previamente :

- Primero, establece que el proyecto en el que trabajas sea 16:9 (eligiendo la plantilla adecuada en Archivo->Propiedades->Vídeo)
- Luego abres el archivo de marras y lo añades como un elemento más de la línea de tiempos.
- Haces clic con el botón derecho del ratón encima del clip de vídeo en cuestión y pinchas "propiedades"
- Ahí le quitas la opción "mantener relación de aspecto". Así, el Vegas te estira o encoge el clip para adecuarlo a la plantilla que uses.
- Editas con normalidad, renderizas y listo.

Saludos.
Subir
#20 por Demolitiontattoo el 25/10/2014
#19

:aplausos: :aplausos: :aplausos: :aplausos: :aplausos: :brindis: POR FIN Ahora si Gracias Carlos

http://www.ap-luthier.com

Subir
#21 por Carlos S el 25/10/2014
Encantado de ayudar :super_icono:

Como te comentó Nagual, todo apunta a que ese vídeo está mal capturado... algún ajuste hay en la cámara que tendrías que revisar para que no te vuelva a ocurrir. Aunque ahora ya tienes un apaño.

Un abrazo :brindis:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo