alguien que tenga el G-major

#1 por flagsofreedom el 27/11/2012
Hola a todos, tengo un tc electronic g-major el cual tiene entradas y salidas balanceadas. El problema es que en la entrada le conecto un cable mono y inicialmente no funciona, pero si extraigo el cable unos milimetros si que funciona, aunque con mal sonido. Posteriormente probe un cable estereo y funciono perfectamente pero no entiendo bien porque. Alguien que tenga el g-major le ha sucedido algo similar? Habeis tenido problemas con la conexion?
gracias de antemano.
Subir
#2 por jeloguin el 27/11/2012
Buenas flagsofreedom.

Yo tengo el gmajor, conectado por las salidas balanceadas a una mesa de mezclas, pero usando un cable con solo 2 conductores ( mono ) ( :muro2: ) y no he tenido nunca ningún problema. Vamos, que lo escucho bien ...

Lo suyo, es que si quieres aprovechar la salida balanceada del gmajor utilices un cable con 3 conductores, pero vamos como te digo yo lo utilizo con un cable con 2, porque no tengo otro cable, y no tengo problemas.

Saludos !!
Subir
#3 por flagsofreedom el 28/11/2012
gracias amigo por tu ayuda, seguire investigando que pasa.
Un saludo jeloquin!
Subir
#4 por Andrés García el 28/11/2012
eso es muy raro , yo tengo el g-major 2 y no le pasa nada parecido. Yo empezaría por comprobar la salud de los cables o de las entradas , te puede parecer una tontería pero al final son chorradas de esas las que arreglan el problema, y lo que te pasa a ti me ha pasado a mi con algún equipo de musica con los cascos, y el problema era el cable de los cascos :)

Saludos

SUSCRIBETE A MI CANAL DE YOUTUBE:

http://www.youtube.com/user/andresgg94

SÍGUEME EN FACEBOOK DÁNDOLE UN ME GUSTA A ESTA PÁGINA:

http://www.facebook.com/andresgarciaguitar

Subir
#5 por flagsofreedom el 28/11/2012
gracias, definitivamente tendre que revisarlo tecnicamente,
Un saludo y hasta otra, gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo