Alguien sabe ??

#1 por kc1 el 13/01/2009
Hola , a ver si alguno sabeis , llevo usando gp5 ya mucho tiempo y alguna vez me aparecia este problema , al actualizar a la 5.2 el problema se ha acentuado , no puedo meter 5 notas seguidas y estoy que lo tiro por la ventana.

attachment.php?attachmentid=4785&stc=1&d=1231819123

¿Me podriais echar una mano?

Gracias de antemano y un saludo.
Archivos adjuntos:
Subir
#2 por AQueronte el 13/01/2009
A mi tb me sale eso de vez en cuando y tengo la version 5.0. Por suerte no me salta casi nunca. Yo creo que lo que puedes hacer es desinstalar el programa y volverlo a instalar...a ver si así queda resuelto. Saludos.

* BandCamp > https://mantle-earth.bandcamp.com/album/orogenesis
* https://www.facebook.com/MantleEarth
* SoundCloud >https://soundcloud.com/mantle-earth-band

Subir
#3 por zahid07 el 13/01/2009
ami siempre me pasa eso despues de dar pausa y play varias veces en la misma tab, la verdad es que si molesta un poco porque se sube el sonido y siempre aparece apartir de la primera ves.

Lo he instalado varias veces en otras pcs y lo mismo, no se a que se deba :S

http://www.youtube.com/user/MiltonFreeSpy
http://www.flickr.com/photos/1000_ton/
http://japoanus.blogspot.com/

Subir
#4 por asphix el 13/01/2009
A mi me pasa cuando elimino varios compases en una accion...

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#5 por radok4 el 13/01/2009
PS ESOS ERRORES PASAN POR KE KREO YO EL CRACK KE USAS DAÑA EL SOFTWARE!!

MEJOR COMPRA EL SOFTWARE ORIGINAL Y LISTO MEN!!

:ok:

“La verdad es la verdad, así que todo lo que puedes hacer es vivir con ella”

Subir
#6 por elroloh el 13/01/2009
radok4 escribió:
PS ESOS ERRORES PASAN POR KE KREO YO EL CRACK KE USAS DAÑA EL SOFTWARE!!

MEJOR COMPRA EL SOFTWARE ORIGINAL Y LISTO MEN!!

:ok:


mas alla de la ilegalidad inminente en el comentario, creo que tiene razon, pero por si acaso reinstalalo, yo antes de formatear la computadora tenia ese problema, yahora no lo tengo

pasa por ejemplo cuando uno corta y pega compases muchas veces, proba reinstalandolo y listo
Subir
#7 por kc1 el 23/01/2009
Buenas, ante todo muchas gracias por vuestras respuestas, por otro lado , si teneis razón , de hecho el software que mas me gusta siempre lo compro original....jeje , pero la economia me lleva a hacer lo inevitable y mas para este programilla, bueno , os comento , he estado mirando por aqui y por alla y si que es posible que el crack dañe el software... de momento solo he encontrado uno , y dejando esto de lado , el pc esta practicamente recien formateado , utilizo sysprep para preparar el equipo y normalmente ha funcionado bien hasta que he migrado a la 5.2 , por lo que seguramente sea el crack... probaré a reinstalarlo por si acaso y si no buscare el software, ya os comentare por si os puedo ayudar a los del "mensajito" xD .

En una semana mas o menos subire la maqueta de mi grupo (Unknown Paradise) ya bien grabada, no se cuanto nos dara tiempo a grabar pero ire subiendo a ver que os parece.

Saludoss !
Subir
#8 por Manu el 24/01/2009
aja, de ves en cuando a mi tambien me sale ese error, y no uso crack, eso es un problema interno del guitar pro, soy desarrollador de software y desde siempre he encontrado varios errores internos del programa, yo creeria que se debe a tu sistema operativo y/o tarjeta de sonido, intenta formatear su pc y vuelves a ver que pasa.
Subir
#9 por kc1 el 30/01/2009
Ya está ! Ayer volvi a indagar sobre mi viejo guitar pro y lo downgradeé a la 5.1 rse 5.2, volviendome a dar con archivos comunes ese error cada 20 minutos o cuando le daba mucho a play / stop, pero resulta que estoy componiendo una pieza de 20 minutos y justo con ese archivo me daba el error a lo loco, pues el archivo se daño en varios sitios después de uno de esos "mensajitos", hize un par de test con otros archivos de nuevo sin problemas, asi que deduje que era el archivo al cual le corté el ultimo segmento y lo guarde , ahora ya no me da problemas.

Gracias a todos de nuevo, saludos !.
Subir
#10 por elroloh el 30/01/2009
yo lo que hago apenas me tira el primer error de esos (una vez cada muuuuuuuuuuuuuuuuucho tiempo, es una vez cada tanto cuando trabajo bastante con el gp, si lo uso normalmente no tira error) guardo todo y reinicio el programa, y sigo trabajando normalmente, poruqe si no lo cerras y seguis trabajando con el programa llega hasta el punto que no podes hacer NADA, es mejor guardar mientras se puede, cerrar, abrir de vuelta y seguir
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo