Aleteo de fondo con interfaz USB

#1 por boladehenoz el 06/08/2013
Bueenas a todos

Resulta que hace poco conseguí una interfaz usb de behringuer, y usando el guitar rig solo suena de puta madre, el problema viene cuando quiero grabar algo usando reaper, se superpone un sonido de aleteo muy molesto, que, por cierto, también se escucha cuando hago otra cosa con el ordenador (excepto con el guitar rig), alguna idea de que podría ser? porque es imposible grabar algo decente asi :(

Muchas gracias anyway :3
Subir
#2 por boladehenoz el 07/08/2013
Up :(
Subir
#3 por Andrew85 el 07/08/2013
Has probado bajando el volumen de la interfaz? A mi me suena un ruido solo si lo subo a tope. Si lo deja un poco más alto d ela mitad no da ruido.

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#4 por blackened_11 el 07/08/2013
¿El ruido suena sólo mientras tocas o sigue cuando paras? A mí me pasaba algo parecido tanto con el Guitar Rig como con el GTR, pero se notaba al tocar, si parabas ya no se percibía. El tema era mi ordenador viejo, que el pobre no tenía capacidad pa nada (poca RAM y procesador lento). Con el ordenador nuevo, que tampoco es ninguna maravilla, un ordenador corriente de hace un año, ya sólo me pasa muy de vez en cuando, cuando el ordenata está algo sobrecargado, y con salir y volver a abrir el programa problema resuelto, como mucho reiniciar el ordenador.
También podría ser tema de la configuración del driver ASIO.
Subir
1
#5 por boladehenoz el 13/08/2013
Parece que se ha resuelto por arte de magia, debe ser algún problema de los que comentas, grasias ^^
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo