Ajuste de Bias, Teoria y practica

#397 por phakkito el 08/05/2014
ok compañero...

mi pregunta era para cerciorarme de que lo hacias correcto (segun el video)

El metodo no es muy fiable, ya lo indico en este mismo post.

toman como medida la carga ohmica en continua de los devanados de alta tension.

Curiosamente, no todos los transformadores tienen esa carga ohmica igual, esto es los 100ohms que comentan de referencia.
E incluso, si medimos los devanados vemos que no hay simetria, miden distinto.. Es normal por otra parte.

En todo caso, con tus pruebas, lo que tienes mal a todas luces es alguna de los jj de previo nuevas. Seguramente que una derivacion de catodo a filamento, que te produce ese hummm bestial.

Un saludo....

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#398 por josepqr el 08/05/2014
... y podrias decirme por favor , como medir / ajustar el BIAS en este ampli??

si el metodo del video no es del todo correcto , me harias un tremendo favor si me indicas como medir el tema este del ajuste del BIAS correctamente , solo tengo un tester (...no tengo el aparato ese de medir valvulas que se pone en el zocalo)




y de todos modos , las valvulas nuevas , creo que estan bien , el problema esta en la posicion V1 . cuando pongo aqui una JJ (12AX7) nueva , al parecer tiene bastante ganancia (mas uqe por ejemplo una 12AY7 y por eso zumba mas.
Para hacer una prueba , he dejado en V1 la valvula antigua , y por V2 he ido poniendo las 2 nueza 12AX7 y el resultado es el mismo (el ruido de fondo es mas o menos el mismo) , pero cuando pongo una 12Ax7 en V1 , el zumbido es bastante mas acusado.

he estado leyendo algunas paginas "de las americas" y en bastantes sitios aconsejan para el Pro Junior que la valvula del previo en la posición V1 sea mas tranquila (siempre y cuando no te importe romper la valvula entre el 6 y el 7 de volumen , en lugar del 3 como se supone que romperia la 12AX7) .

creo que la proxima prueba , sera afincarme una valvula mas tranquila para V1 y probar.

Muchas gracias Phakkito por tu respuesta.
Subir
#399 por phakkito el 08/05/2014
"solo tengo un tester (...no tengo el aparato ese de medir valvulas que se pone en el zocalo)"

EL zocalo imprescindible...

o colocar una R de 1ohm en catodo... y medir sus mA-mV

lo indico en este mismo post.

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#400 por mda1961 el 18/05/2014
Buenas tardes a todos.
Estuve leyendo todos los posteos y son mas que interesantes mas que nada por la experiencia lograda por cada uno durante una puesta a punto distinta de un amplificador.
Hace unos meses (3) arme para un amigo una potencia valvular 50+50 watts RMS, simple y concisa, entrada por cada canal, salidas de 4,8,16 ohm, fusible de 220vca y de 470vcc, entrada de 220vca (atrás de amplificador).
Volumen izquierdo, derecho, llave placas, llave 220vca, luz piloto de 220vca (adelante del amplificador).
Transformador de poder para ambos canales, dos transformadores de salida de audio, dos chokes o impedancias, una por canal, filtrado de alta tensión 900vcc x 200uf para los dos canales, filtrado para las válvulas inversoras de fase 450vcc x 200 uf.
Rectificación estado sólido
(3) Válvulas 12AX7A Sovtek, (1) pre amplificadora, un triodo hacia cada inversora por canal, control de volumen, y (2) inversoras de fase mas vale una para cada canal.
Condensadores Orange drop en todo el circuito
Voltaje máximo de bias rectificado y filtrado -70vcc, se pueden usar válvulas 6L6GC o EL34, siendo estas últimas las que están funcionando por su estabilidad y equilibrio, marca Mullard Rusas pareadas.
El amplificador pesa 19,70kg.

Es un amplificador clase AB, lineal porque originalmente era para guitarra o bajo, tira dos cajas de 4x12" de 320 watts cada una como si nada. Pero probando lo conecte a un reproductor de DVD y a (4) bafles HI-Fi de 5 reproductores y 4 vías..., ahí realmente quedé sorprendido de la fidelidad de la etapa de potencia, tanto en bajo como alto volumen, conectado a una pc con una buena placa de audio, a un pre valvular de audio, transistorizado de calidad, la verdad que me salió muy buena, el circuito de potencia es el de un Marshall JCM800 chasis 2204, desde la válvula inversora de fase hasta la salida de audio.
Las EL34 Mullard las uso con 470vcc en placa, 468vcc en g2 y medí para darle la polaridad negativa en g1 y me dio a través de las resistencias de 1ohm 5 watts por válvula traducido en vcc -40.
Si uso EL34 JJ Tesla da -38vcc.
Si uso 6L6GC Electro Harmonix (muy buenas) Rusas -52vcc.
Si uso caja Fender marca Shuguang Chinas -50vcc

Ahora..., me pasa como a un forista que leí donde las válvulas por mas pareadas que estén con transformadores de alta calidad, no todas quedan idénticas en mV. Pensé ponerle un control de bias independiente a cada válvula de salida de audio, y cometí una equivocación, una ves medido todo en mV saque las resistencias de 1 ohm 5 watts, no tengo protección en cátodo, si las deje en un clon de JCM800 de 100 watts que arme y anda de mil maravillas.
Porque varían tanto los mV con transformadores de salidas idénticos, medidos, arrollados a mano, ningún hilo superpuesto y con alambre de primera calidad¿?. Válvulas nuevas, idénticas pareadas algunas por Fender, otra por Groove Tubes, otras compradas en Tube Depot¿?. Si alguien tiene alguna idea..., buen Domingo!
Archivos adjuntos:
San Lorenzo-20140422-00105.jpg
BBCode:
San Lorenzo-20140428-00112.jpg
BBCode:
San Lorenzo-20140422-00106.jpg
BBCode:
San Lorenzo-20140428-00110.jpg
BBCode:

El que sabe y no comparte se olvida que al día de su muerte esos conocimientos se pierden, no vale la pena que pase eso.

Subir
#401 por phakkito el 22/05/2014
hola.. respondiento a tu pregunta...

el matcheo se realiza bajo unas condiciones preestablecidas....de tension, tension de reja etc....

digamos que tanto el transformador, como la tension de alimentacion de tu ampli, sera distinta..
y puede haber una pequeña variacion de mV entre una y otra valvula...
generalmente se admite una varianza de dos tres milivoltios....

Aun asi, seguro que pasadas unas horas de uso, esa variacion queda mitigada.. y veras que practicamente son iguales.

Tambien tener en cuenta, que el bias mediante tester, directa o indirectamente es un punto de partida.

Si se verifica con un osciloscopio la señal de salida, comprobamos que la señal esta correcta sin distorsion de cruze, y a maxima ganancia.


al fin y al cabo, su imperfeccion, es su magia.

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
1
#402 por mda1961 el 23/05/2014
Saludos phakkito, te agradezco que te hayas molestado en contestar esta especie de inquietud, ya que es el segundo amplificador que armo y no tengo problemas en el audio en ninguno de los dos, las válvulas están dentro de los parámetros de mV normales y suenan hermoso, y justamente, la imperfección de la válvula es la que la hace magnífica por lo menos a los que nos gusta este tipo de equipos, buen fin de semana!

El que sabe y no comparte se olvida que al día de su muerte esos conocimientos se pierden, no vale la pena que pase eso.

Subir
#403 por joanesinu el 22/06/2014
Buenas a todos, tengo un Jet City 100HDM y quería cambiarle todas las válvulas. El problema lo tengo con el ajuste del BIAS. Dispongo de un multimetro y de un zócalo como este:

IMG_0001_zpsb4f398d6.jpg

La cuestión es que ahora tiene unas 6L6WGB chinas que son de lo peor. Tengo intención de cambiarlas por unas JJ KT66 o unas JJ 6L6GC. El ampli dispone del pote para ajustar el bias dentro.

La movida está en que no sé cual es el valor a los que tengo que ajustar. Es decir, he encontrado esta página web:

http://www.webervst.com/tubes1/calcbias.htm

Pero para calcular la corriente de las valvulas es necesario el "plate voltage". Cosa que no sé cual es en el ampli. También he contactado con el fabricante y me ha contestado esto:

"I can tell you the bias should be set to -57 vdc."

Pero ese valor en minus y tan bajo no se ni lo que significa.

En youtube un tipo ha hecho un cambio y lo hace facilmente.



Alguno me podría echar una mano con lo que tengo que hacer? Tengo las herramientas pero no se los pasos a seguir. Un saludo y gracias de antemano.
Subir
#404 por joanesinu el 23/06/2014
He abierto un hilo con el post anterior que creo que es mas apropiado. Aunque no puedo eliminar el mensaje anterior. Si algún moderador ve esto que lo haga por favor. Saludos.
Subir
#405 por Sentencia4 el 31/08/2014
phakkito escribió:
COMO EFECTUAR UNA CORRECTA MEDIDA DEL BIAS

Lo esencial es tener los parámetros indicados por el fabricante. Estos parámetros se suelen acoplar a las características indicadas por el fabricante de la válvula, con variaciones dependiendo del tipo de transformador de salida usado.

Una vez que los tenemos, veamos un caso practico. Marshall DSL 401 40W con 4 EL84, montadas en paralelo-balanceado (push-pull)
biasmarshall.jpg.html

Aquí se usa un método indirecto, que es la medida de una tensión, este amplificador tiene una resistencia de referencia. R33 de 10 ohms
Lo primero tendríamos que verificar que esa resistencia de cátodo, esta correcta, sin visos de sobrecalentamiento y con una medida exacta.
Lo mejor usar un tester digital, ya que son mas precisos a la vista que los de aguja, y te indican el valor directamente.
El fabricante indica que midiendo en los pines 1 y 2 , una tensión de 1.4 V, tendremos una corriente de Bias de 35mA por cada EL84



Otro caso, salida de un JCM800
biasel34.jpg

Como observáis, el mismo caso, polarización de rejilla, pero con el agravante de que no hay resistencia de referencia. Ya que es un montaje clase B puro.
En este caso lo mejor , instalar una resistencia de 1ohms 2W como referencia en cada cátodo. Según del Datasheet, la EL34 en montaje clase B y en reposo tiene un consumo de 35 mA. Medimos a cada lado de la resistencia con el voltimetro, y nos tiene que dar una medida de 0,035V
En el caso de resistencia de Referencia 1 Ohm, la medida que nos de en milivoltios sera igual a la medida en mA en virtud de la ley de Ohm I = V / R.


Hay que tener en cuenta que esta medida siempre es en reposo, sin señal alguna excitando la salida de potencia, asi que los volúmenes, gains, tonos, etc
es conveniente que estén al mínimo.


Magnifica explicación, una cosa no me queda clara, ¿a mas tensión de la rejilla, mayor potencia de disipación o al revés?
Es decir si tenemos, por ejemplo, -30v y lo regulamos a -23v ¿tendremos mas potencia de disipación a -23 por aplicar más tensión a la rejilla?

Otra duda, ¿a mayor potencia de disipación, mayor temperatura en la valvula?. Un exceso de temperatura en la válvula, por su ajuste Bias, ¿puede hacer que sin llegar a estropearse, sobrecaliente el ampli en general provocando otros fallos?
Subir
#406 por phakkito el 01/09/2014
Sentencia4 escribió:
Magnifica explicación, una cosa no me queda clara, ¿a mas tensión de la rejilla, mayor potencia de disipación o al revés?
Es decir si tenemos, por ejemplo, -30v y lo regulamos a -23v ¿tendremos mas potencia de disipación a -23 por aplicar más tensión a la rejilla?

Otra duda, ¿a mayor potencia de disipación, mayor temperatura en la valvula?. Un exceso de temperatura en la válvula, por su ajuste Bias, ¿puede hacer que sin llegar a estropearse, sobrecaliente el ampli en general provocando otros fallos?


Bueno, para ser exactos, a menor tension obtenemos mas flujo de electrones.
Como bien comentas no es lo mismo -30 que -23, en ningun caso vamos a tener en reja positivo, por que su maximo seria 0 .
La potencia de disipacion subiria por supuesto... en clase A seria del 100%, osea la maxima de la valvula.
A mas potencia de disipacion, por su puesto mas calor, obvio.. y si el diseño no es adecuado, tostamos todo el amplificador por supuesto.
Por eso de fabrican con rejas de ventilacion, incluso con ventiladores :D

un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#407 por Sentencia4 el 01/09/2014
Muchas gracias por responder, lo decia porque mi cabezal desde que le cambié las valvulas coje muchisima temperatura, el trafo de entrada no lo puedes ni tocar y las valvulas tampoco, a las dos horas de estar enchufado quema todo mucho y lo apago por si acaso.
Sospecho que quizá el bias lo tengo alto y de ahí ese esceso tan fuerte de temperatura.
Esta semana haber si saco un hueco y se lo ajusto. Ya os contaré.
Subir
#408 por Sentencia4 el 03/09/2014
Hola a todos, haber si me echais una mano porque estoy un poco rayado. He testeado la corriente de placa de mi ampli y me dá 380v mas o menos de media. Y midiendo la tensión con el método de la resistencia de 1k (3 watios) en el pin 8 me dá 12 voltios (no milivoltios). :rolleyes:

No lo comprendo, con esa tensión en teoria pasarian 12 Amperios :( , de ser así deberían fundirse hasta los tornillos. Lo he comprobado con dos multimetros distintos y los valores coinciden.

Algo tengo mal pero no sé que es. Os doy mas detalles:

- 2 Válvulas 6L6GC, una de una marca China y la otra Sovtek
- Ampli de 30 w, con volumenes al 2 (sobre 10), sin ningún instrumento enchufado.
- medición de placa 380v con negativo al chasis y positivo al pin 3, parece correcto según el esquema.
- medición de pin 8 con la resistencia de 1k y 3 watios(como se ve en el esquema que he puesto abajo)
- Todas las mediciones en continua, con dos polimetros, uno digital y otro analogico
- El ampli suena bien, no se nota nada extraño.

Estoy esperando a ver si me llegan dos vávulas que he pedido iguales a ver si es eso, pero me extraña muchisimo.

613370.jpg
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo