Ajuste de Bias, Teoria y practica

#385 por Angel el 25/03/2014
hola a todos alguien me pued ayudar con el ampli marshall ma100c qe cambie las valvulas de potencia x unas nuevas y nose como ajustar el bias si serian amables de explicarme como lo hago. muchas gracias a todos .
Subir
#386 por superbon el 26/03/2014
Guzman, no tengas problema con eso, si no te llega el ajuste mas abajo cambia el selector a EL34 y ajustalas al voltaje indicado de 48,7v y arreglao, el selector lo dejas en esa posicion EL34 no lo cambies luego
Subir
#387 por Javier Guzmán el 26/03/2014
Superbon, es seguro hacer eso? no le pasara nada al amplificador?
Subir
#388 por phakkito el 26/03/2014
superbon escribió:
el selector lo dejas en esa posicion EL34 no lo cambies luego


las valvulas el34 tienen una tension de bias menor..... nada producente hacer eso

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#389 por superbon el 26/03/2014
en estos amplis lo mas correcto es no fiarse de la toma RCA y hacer el ajuste referenciado a la corriente de catodo ya que una diferencia de 3 ó 4v en la toma RCA supone una diferencia de tension de Bias de mas de 15mA
Subir
#390 por superbon el 26/03/2014
no obstante en cuanto encuentre la pagina donde explicaban que se podia cambiar el interruptor sin ningun problema te la pongo
Subir
#391 por superbon el 26/03/2014
aqui te hablan del cambio de selector, aunque hay una informacion mucho mas ampliada que ahora no encuentro
http://www.eurotubes.com/eurotubes-Bugera-333-6262-6260-V55--EL34-E34L-6L6-12AX7.htm
Subir
#392 por phakkito el 27/03/2014
a ver superbon.

ya he comentado que el sistema de ajuste que presentan estos amplificadores.. son de usuario.

Lo que si hay que tener presente es lo siguiente.

En los datashets de las valvulas que comentamos, ya indican una diferencia marcada
los mesa boogies dual rectifier, tambien llevan una seleccion de tipo de valvula (aunque te obligan a un tipo de grade indicado por ellos).

Precisamente por esta cuestion.

El ajustar el bias tiene dos funciones, una la primordial, el sonido.. y la segunda , la fiabilidad, que nos duren un tiempo.

Si en 6l6 montamos el ajuste de el34 , la tension negativa de bias, es menor, y por tanto la corriente de anodo va ha ser mucho mas alta.

Asi ajustamos hacia un punto, que mientras no superemos la potencia maxima de disipacion, no nos dara problemas de funcionamiento, pero seguro que de fiabilidad si.

El ajuste correcto, es el que se menciona en este post (incluido un pequeño detalle para dar mas fiabilidad aun)

Medicion directa o indirecta por nuestros propios metodos, no los dados por el fabricante, que suelen atender a otros parametros.


En todo caso, si el compañero no tiene conocimientos de electronica para hacer un ajuste preciso, lo mejor guiarlo sobre las recomendaciones de fabrica.
No vaya a ser que algun otro compañero, experimente con su Mesa , bogner, etc... y tengamos un lio :D :D

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#393 por josepqr el 07/05/2014
Hola ,

me podeis echar un cable???? estoy un poco desesperado (... o ms bien perdido)

Ha llegado a mis manos un fender Pro Junior USA , de los 90 y como tenia las valvulas de origen (... y por aquello de empezar a tocarlo con valvulas nuevas) me he "empapado" de tutoriales y pagnias varias sobre como cambiar las valvulas y ajustar el Bias.

Bien , la verdad es que tampoco me ha parecido algo "extremadamente" complicado (a priori) y me he aventurado.

he comprado un juego de 2 EL84 (JJ) y 2 de 12AX7-s (JJ) .

he seguido al pie de la letra estas instrucciones:

http://billmaudio.com/wp/?page_id=916

y he mirado el video :

https://www.youtube.com/watch?v=KzetPGnmcXQ

y tras realizar el cambio de R29 aun trim de 50K y ajustar al valor exacto que dice , etc.. etc... se escucha un "zumbido insoportable" HUUUUMMMM que antes con las valvulas "viejas y gastadas" no se oia .

No se exactamente que he hecho mal , y no se exactamente en "que" me he equivocado.

solo una cosa , :
la segunda parte del tutorial de Billm Audio ,
http://home.comcast.net/~machrone/bjr/pjmods.htm
esta parte no lo he hecho , entre otras cosas porque no se para que sirve y tambien porque no me apetece eso de cortar una pista , añadir unc ircuito , etc... etc,,, yo solo queria cambiar las valvulas, ajustar BIAS y tocar.

Alguien puede decirme que es lo que esta pasando??
cual es el motivo?
y como solucionarlo?

solo consigo reducir notablamente el zumbido si ajusto el trim que acabo de poner en lugar del R29 a valores muy vajos (por debajo de 1 v) mientras que en este video por lo visto dicen que debes ajustarlo entre 2,4 y 2,7 V .


esto por que pasa? y lo mas importante , como lo soluciono??? :wink:

el esquema del mio no lo he encontrado , pero he enconrado este (es una revision mas moderna del Pro JR) :

Fender%20Pro%20Junior.gif

353008-2.jpg

Mi revision de placa es como este:
pro-junior-006.jpg

gracias
Subir
#394 por phakkito el 07/05/2014
donde mides esos 2.7 voltios.. por curiosidad?

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#395 por josepqr el 07/05/2014
Hola,

pues en el video de l apagina de Billm :

https://www.youtube.com/watch?v=KzetPGnmcXQ

minuto 2:50 aprox.

entre el condensador , (en mi caso seria el condendaros C15) y el conector CP3

y es entonces cuando este buen hombre ajusta el BIAS (trim en R29) hasta alcanzar un valor aproximado entre los 2,4 y los 2,7 V.
al menos eso es lo que dice en la pagina :

http://billmaudio.com/wp/?page_id=916
Subir
#396 por josepqr el 07/05/2014
"donde mides esos 2.7 voltios.. por curiosidad?

saludos"

.......

Hola Phakkito

Ahora miemo He hecho una pequeña prueba con las valvulas viejas y nuevas,

he puesto de nuevo las 4 viejas ( 2 de potencia y 2 de preamp) , he ajustado el trim (R29) de nuevo a su valor inicial (15K) y todo OK ,
de nuevo se ha hecho el silencio !! (...silencio relativo , pero silencio , es un ampli a valvulas claro)

entonces :


he puesto las 2 de potencia EL84 Viejas + las 2 valvulas 12AX7-S nuevas , resultado : Ha vuelto el zumbido infernal!!

He pusto las 2 de potencia nuevas El84 + las 2 valvulas 12AX7-S Antiguas (he ajustado BIAS segun los valores del video anteriormente comentado) y el resultado ha sido : Ha desaparecido el ruido !!!

por tanto , las valvulas EL84 de potencia NO son el problema , el problema del zumbido lo tengo al poner las 2 valvulas 12AX7-S de JJ , (actualmente las que hay puestas son las fender de origen , made in China) .

esto es normal? tienes alguna idea de por que pasa?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo